Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > RV SYSTEMS AND TECHNOLOGIES FORUMS > RV Systems & Appliances
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 07-16-2021, 04:54 AM   #1
Senior Member
 
cruizerEd's Avatar
 
Winnebago Owners Club
Join Date: Apr 2014
Location: Florida Keys
Posts: 563
A/C Sounds like it is going to jump off the roof then stops

Is this going to be repairable? I think the compressor is locking up from an internal mechanical failure.

We are on quality 50Amp service.
Last night we were awaken by a sound like a bear was attacking the coach. Turns out it was the rear (bedroom) A/C.
It shut off after a few seconds.
When I started it back the blower came on but when the compressor started it made the sound again and kept kind of running.
The Powerline energy management went berserk saying brown out, turned on the inverter, and flashed something about 50 amps. No breakers tripped but I shut down right away.
I shut the unit off and did not try it again.
Not sure if it is safe to pull the cover off and trying again given that it is clearly extremely over current.
__________________
2013 Winnebago Journey 36M DP. Full time since 2015.
1987 FJ60 Flat Towed, Blue Ox Tow Bar (not recommend), SMI Air Force One, 2000 Watts Solar, 600AH LifeBlue LiFePO4 batteries (excellent).
cruizerEd is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-16-2021, 05:40 AM   #2
Senior Member
 
Join Date: Aug 2019
Location: Eastern outskirts of Dallas, TX
Posts: 470
Kill power to the unit. Pull the cover and look for mechanical issues with the blower motor.

If none found, access the electrical connection box and check all the wiring inside as well as condition of all components.

Roof AC units are notorious for burned wires and wire terminations and failed start/run capacitors. Any one of those issue could cause the high current condition and noise conditions your experiencing.
MrMark52 is offline   Reply With Quote
Old 07-16-2021, 09:00 AM   #3
Senior Member
 
Martian's Avatar
 
Join Date: Jan 2021
Location: Independent Republic of Horry
Posts: 295
Check the hollow spots on the fan. We had the ac shake so bad that we thought we were in a blender. Over the course of two days that we did not need the ac a mud dauber wasp had built a wonderful nest in one cavity of the fan hub. This may not be your issue as you also had current draw issues but it may be one of two things causing your issues.
__________________
2018 Ram 1500, 2020 Cougar 22RBS
Just the 2 of us and 2 Jacks on the roam.
Meet us at Olympus Mons. Gone Traveling.
Martian is offline   Reply With Quote
Old 07-16-2021, 09:17 AM   #4
Senior Member
 
Ljwt330's Avatar
 
Join Date: Jan 2018
Location: Capistrano Beach, California
Posts: 3,987
I am going to offer a different possibility.


The fan came on again with no unusual noise, so that should eliminate any imbalances with the fan motor.

Breakers did not trip so that would eliminate poor connections causing high amp draw.


It was only when the compressor started that you had an issue. From what you describe being displayed on the energy management system panel, you may have indeed been suffering a brown out due to a fault in shore power or one line of shore power. Voltage drops will not be evident until there is a load applied. If one or both lines of the shore power suffered a voltage drop during the night, it could cause the compressor to "misbehave" and shut down.


I don't know the conditions at the camp ground while this happened. A hot night with many A/C units running can easily drop voltage on circuits in a CG.


Bottom line, I would guess this is a compressor issue caused by low voltage located before the Energy Management System.


Before you dig in and start tearing things apart, disconnect from shore power, start your generator and see if the rear A/C still has an issue. If the problem remains, it's time to investigate the unit.
__________________
Larry, Eileen, and Finley
2004 Alpine 36FDDS
Third motor home, first Alpine, no need for another.
Ljwt330 is offline   Reply With Quote
Old 07-16-2021, 12:52 PM   #5
Senior Member
 
cruizerEd's Avatar
 
Winnebago Owners Club
Join Date: Apr 2014
Location: Florida Keys
Posts: 563
Thank you for all the good suggestions.
I'll try each of them starting with the easiest which was the genset test.
I'll follow-up with results.
The rv is in the shop right now for PM.
I hope it is something I can fix because I have been told by two shops and by airxcel that mach 8s and all parts have lead times measured in months.
I might be learning how to put a window air in an rv emergency exit :-o
__________________
2013 Winnebago Journey 36M DP. Full time since 2015.
1987 FJ60 Flat Towed, Blue Ox Tow Bar (not recommend), SMI Air Force One, 2000 Watts Solar, 600AH LifeBlue LiFePO4 batteries (excellent).
cruizerEd is offline   Reply With Quote
Old 07-16-2021, 03:15 PM   #6
Senior Member
 
Ljwt330's Avatar
 
Join Date: Jan 2018
Location: Capistrano Beach, California
Posts: 3,987
One last note about low voltage.


Even if the A/C misbehaves when on generator power, there could still be low voltage coming out of the Automatic Transfer Switch. This could be tested either at the outlet connections of the ATS or at your main breaker in your panel.


Just my opinion, but if the A/C still is bad on generator power, that is the most likely problem rather than the ATS, but you should be aware of its role in the distribution of power to your electrical panel.
__________________
Larry, Eileen, and Finley
2004 Alpine 36FDDS
Third motor home, first Alpine, no need for another.
Ljwt330 is offline   Reply With Quote
Old 07-17-2021, 03:54 PM   #7
Senior Member
 
cruizerEd's Avatar
 
Winnebago Owners Club
Join Date: Apr 2014
Location: Florida Keys
Posts: 563
New campground.
No power issues.
Both A/C are running fine.
I opened it up before starting it and all the wiring is good and voltages are good.
Blower and condenser fan run find.
Compressor runs fine.

Best conclusion is it genuinely was a power issue.

Sure hope so because I called around and 6 months is the lead time for a new Mach 8 and some are report 11 months. Airxcel says they are shipping them as fast as they can make them but supply chain problems are slowing production.
__________________
2013 Winnebago Journey 36M DP. Full time since 2015.
1987 FJ60 Flat Towed, Blue Ox Tow Bar (not recommend), SMI Air Force One, 2000 Watts Solar, 600AH LifeBlue LiFePO4 batteries (excellent).
cruizerEd is offline   Reply With Quote
Old 07-17-2021, 06:54 PM   #8
Senior Member
 
Ljwt330's Avatar
 
Join Date: Jan 2018
Location: Capistrano Beach, California
Posts: 3,987
Quote:
Originally Posted by cruizerEd View Post
New campground.
No power issues.
Both A/C are running fine.
I opened it up before starting it and all the wiring is good and voltages are good.
Blower and condenser fan run find.
Compressor runs fine.

Best conclusion is it genuinely was a power issue.

Sure hope so because I called around and 6 months is the lead time for a new Mach 8 and some are report 11 months. Airxcel says they are shipping them as fast as they can make them but supply chain problems are slowing production.
Good news, and thanks for the update.
__________________
Larry, Eileen, and Finley
2004 Alpine 36FDDS
Third motor home, first Alpine, no need for another.
Ljwt330 is offline   Reply With Quote
Old 07-17-2021, 07:17 PM   #9
Junior Member
 
Join Date: Nov 2017
Location: MissSippy Delta
Posts: 14
I had the EXACT sounds and results first night when I bought my 2109S three years ago. I took it to the dealer 4 hours away only to have it work fine for them. Next camping trip it did it again. I was confident that the compressor was locking up. It would shake the whole trailer until it kicked off, only to come back on and repeat the cycle.

Long story short, I read all I could find on the operation and found that the freeze sensor was normally closed, meaning it had to be there to complete the compressor circuit. I removed the inside cover and opened the electrical box with intentions of putting a jumper in place of the sensor to test it. When I touched the tiny wires of the sensor, one fell off of the circuit board. The spade connectors were not tight enough. I flattened them both and reinstalled them and it has been trouble free for three years.
__________________
2018 Rockwood 2109S
sahall is offline   Reply With Quote
Old 07-18-2021, 05:36 AM   #10
Senior Member
 
cruizerEd's Avatar
 
Winnebago Owners Club
Join Date: Apr 2014
Location: Florida Keys
Posts: 563
Quote:
Originally Posted by sahall View Post
I When I touched the tiny wires of the sensor, one fell off of the circuit board. The spade connectors were not tight enough. I flattened them both and reinstalled them and it has been trouble free for three years.
I looked at the wiring and casually touched the connectors for discoloration but did not actually try to move any of them. I'll go back up and examine all connections paying special attention to the temp sensor.
__________________
2013 Winnebago Journey 36M DP. Full time since 2015.
1987 FJ60 Flat Towed, Blue Ox Tow Bar (not recommend), SMI Air Force One, 2000 Watts Solar, 600AH LifeBlue LiFePO4 batteries (excellent).
cruizerEd is offline   Reply With Quote
Old 07-22-2021, 09:31 AM   #11
Junior Member
 
Join Date: Jul 2021
Posts: 3
Hey, hope everything is fine with the A/C by now. If not I honestly suggest you look into portable AC’s. They aren’t as heavy and cumbersome as you might think just from first sight and are as powerful as the stationary.

It’s nice because you don’t need to drill, cut out, modify or literally do anything with your RV, just place, plug it in and you’re good to go. I got my U-GO! last summer and it works just perfectly. I clean the filters once in a while and that’s pretty much it.

I’ve never done it yet, but it’s super comfortable to carry from one vehicle to another, just plug it in and it’s ready to go. Might come in handy if you have a friend or a family member and want to share it.
Ksyto is offline   Reply With Quote
Old 07-23-2021, 05:03 AM   #12
Senior Member
 
cruizerEd's Avatar
 
Winnebago Owners Club
Join Date: Apr 2014
Location: Florida Keys
Posts: 563
[QUOTE=Ksyto;5841913]Hey, hope everything is fine with the A/C by ..... I got my U-GO! last summer and it works just perfectly. I clean the filters once in a while and that’s pretty much it.
/QUOTE]

Thank you for the suggestions. We have been looking at portables as a backup/alternative and were wondering what it would be like to have one.

I didn't even know about U-Go 12v products. Those units are really expensive and getting 12V with enough amps would be a lot of work and more expense.
We will probably go with a 120V since we won't be using it off grid at least not often.
__________________
2013 Winnebago Journey 36M DP. Full time since 2015.
1987 FJ60 Flat Towed, Blue Ox Tow Bar (not recommend), SMI Air Force One, 2000 Watts Solar, 600AH LifeBlue LiFePO4 batteries (excellent).
cruizerEd is offline   Reply With Quote
Reply

Tags
roof



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
On-off on off on off off off rear view camera Bahcml Newmar Owner's Forum 5 08-12-2019 10:44 PM
Headlights go off then on then off Dave Killey Newmar Owner's Forum 8 03-24-2015 10:02 AM
Hot water, then cold, then hot, then cold VACMAN Newmar Owner's Forum 4 05-26-2009 09:48 AM
Sounds like a relay resetting Greyhound MH-General Discussions & Problems 11 01-10-2008 10:54 PM
Sounds Like a Good Idea! YESIRV2 MH-General Discussions & Problems 4 07-06-2006 09:05 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 01:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.