Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > RV SYSTEMS AND TECHNOLOGIES FORUMS > RV Systems & Appliances
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-16-2022, 08:37 AM   #1
Junior Member
 
Join Date: May 2016
Location: NEPA
Posts: 23
A/C troubleshooting help needed.

I am having trouble with the front A/C unit in my 2004 Bounder. We replaced the old unit in March of 2021 with a new Coleman Mach 3 PS which ran fine last year, only ran it a few days but it worked fine. Last week tried to run it, unit came on OK ran about five minutes and quit.

I find it a little hard to believe the capacitors are bad with only a few hours of use. When I try to turn it on the shed and on lights blink on and off but the fan does nothing. Other than checking for AC at the control module in the plenum is there anything else to check before I swap the control modules to see if I have a bad board?
__________________
2004 Bounder 32W, Workhorse W22
2017 Jeep JKU
harrispat is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-16-2022, 08:47 AM   #2
Senior Member
 
puttin's Avatar
 
Winnebago Owners Club
Ford Super Duty Owner
Join Date: Dec 2009
Posts: 2,336
You can lube the fan shaft if that's the problem (make sure it's off before you do). Works best with someone inside who can turn it on when you want test it. Does it hum when it's on with the fan not turning? - If so, the compressor and other components can get really hot so be careful working in there. If you diy, there's a site called "My RV Works"- He's really good and probably already has a you tube about your problem.
__________________
2008 Winnebago Sightseer 35-J
puttin is offline   Reply With Quote
Old 05-16-2022, 08:57 AM   #3
Junior Member
 
Join Date: May 2016
Location: NEPA
Posts: 23
Thanks for the reply, fan is free to move and there is no noise at all that sounds like it is trying to start, I am a thinking it may be the control board bt not sure.
__________________
2004 Bounder 32W, Workhorse W22
2017 Jeep JKU
harrispat is offline   Reply With Quote
Old 05-18-2022, 05:38 PM   #4
Senior Member
 
Johndale's Avatar
 
Winnebago Owners Club
Join Date: Sep 2013
Location: Ft Worth texas
Posts: 1,096
Had the same issue years ago on my mach3 and it was the controller. As you said itís located in the intake air. I bought one at camping world and they charged a fortune for it. I ordered one of Amazon not a bad price. I replaced both controller because of the age. Right now I am installing micro air soft start on both of my units and see what difference it will make
__________________
2003 Sightseer 33L
Ford F53
Johndale is offline   Reply With Quote
Old 05-19-2022, 09:31 AM   #5
Junior Member
 
Join Date: May 2016
Location: NEPA
Posts: 23
Thanks for the reply, I have come to the conclusion it is most likely that board or the intelletech ECC module. I have been able to find good detailed troubleshooting instructions for each and hope to have it resolved by early next week.
__________________
2004 Bounder 32W, Workhorse W22
2017 Jeep JKU
harrispat is offline   Reply With Quote
Old 05-20-2022, 06:41 AM   #6
Senior Member
 
Johndale's Avatar
 
Winnebago Owners Club
Join Date: Sep 2013
Location: Ft Worth texas
Posts: 1,096
Coleman 8330752 Cool Control Package https://www.amazon.com/dp/B01H7RW4C0...ing=UTF8&psc=1
Here is a link from Amazon
I found one on Amazon for 20$ it was returned
Itís very easy to check them out and if itís bad I will send it back but I figured what the heck.
__________________
2003 Sightseer 33L
Ford F53
Johndale is offline   Reply With Quote
Reply

Tags
troubleshooting



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Troubleshooting Help Needed: Water Pressure/flow is Dwindling SpaceNorman RV Systems & Appliances 7 01-18-2022 09:03 AM
Electrical Troubleshooting needed. Raddster Monaco Owner's Forum 20 12-24-2020 09:50 AM
Help troubleshooting circuit needed svaya New Horizons Owners Forum and NHOG 5 09-11-2017 03:16 PM
Second Dometic AC troubleshooting help needed KingofHearts Monaco Owner's Forum 6 10-12-2016 06:58 PM
Invisibrake | Troubleshooting Help Needed ejm4 Toads and Motorhome Related Towing 1 05-14-2014 03:20 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 02:21 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.