RV Trip Planning Discussions

Go Back   iRV2 Forums > RV SYSTEMS AND TECHNOLOGIES FORUMS > RV Systems & Appliances
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 01-18-2020, 05:06 PM   #1
Member
 
Join Date: Jan 2018
Location: Atlanta
Posts: 35
Chassis Batteries Reading 0.00

Thor Palazzo 2018 33.2, Cummins 6.7.


Went out today to take my monthly drive during a period of storage. When I left, both the house and chassis batteries were reading a little low but within acceptable range.


When I went to start the coach, the engine icon was on and did not turn off as it usually does, after about 15 seconds. So I engaged the house batteries to start the engine.



Drove about 30 miles, filled up with diesel. Coach started fine without using to bump from the house batteries.



When I got to the storage lot, again about 30 miles, turned the engine off and noticed that the coach batteries were reading 0.00 volts and showing red on the monitor.



Thoughts? Altenator shot and draining the coach batteries? Assuming I can start up using the house batteries, will the engine cut off while driving without charge on the coach batteries?
__________________

__________________
John & Liz Koby
Palazzo 2018 33.2
Kobyja is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 01-18-2020, 05:41 PM   #2
Senior Member
 
HJLowell's Avatar
 
Join Date: Oct 2011
Location: Wolf Creek dam area, Ky. Cardinal Center Camp Ground, Marengo Oh. or on the road.
Posts: 1,877
Do you have the chassis batteries on a charger in storage ?
__________________

HJLowell is offline   Reply With Quote
Old 01-18-2020, 05:52 PM   #3
Senior Member
 
Join Date: Jul 2014
Posts: 20,483
Bad battery cable connection or bad contacts in the chassis battery disconnect switch, if installed.

If the chassis battery was dead AND the alternator was not working, it would have stalled out after releasing the boost switch.
twinboat is offline   Reply With Quote
Old 01-18-2020, 06:31 PM   #4
Senior Member
 
Join Date: Mar 2019
Posts: 131
Reading 0 VDC shows a bad connection as stated above.

My first look would be corrosion at the battery + connection.
__________________
Garry
garry1p is offline   Reply With Quote
Old 01-18-2020, 08:35 PM   #5
Member
 
Join Date: Jan 2018
Location: Atlanta
Posts: 35
Do not have the batteries on a charger. No electric at the storage facility. I go out weekly to check the batteries, usually run the generator an hour. In addition, 100watt solar trickle charges the house batteries. Take the coach out monthly for an hour run to get everything hot. Atlanta has very few really cold days.

Till today, never had a low coach battery indicated. I will return to check the battery terminals.

Thanks for the clues.
__________________
John & Liz Koby
Palazzo 2018 33.2
Kobyja is offline   Reply With Quote
Reply

Tags
batteries, chassis



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
11.9 battery reading for Chassis DennisJM Tiffin Owner's Forum 3 10-30-2019 08:56 AM
Vegatouch - Chassis Battery Voltage Reading jb4545 Entegra Owner's Forum 8 06-16-2016 05:07 PM
Chassis Battery reading .2V on monitor panel hookup Newmar Owner's Forum 14 05-13-2014 02:25 PM
Batteries disconnected and I still have a reading Pat Z Fleetwood Owner's Forum 4 05-12-2012 04:17 PM
Batteries-hydrometer reading. paty 5th Wheel Discussion 21 10-10-2011 08:57 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 12:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×