RV Trip Planning Discussions

Go Back   iRV2 Forums > RV SYSTEMS AND TECHNOLOGIES FORUMS > RV Systems & Appliances
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-06-2013, 01:07 PM   #1
Junior Member
 
Join Date: May 2013
Posts: 6
Dometic will not freeze ice

I cleaned out my ice maker, and I tipped it on its side, now it will not freeze ice, it goes through all the steps, fills with water, waits about 15 minutes, and dumps the ice, but its not ice, it's water, I let it set for 24 hours and tried it again, same thing, any ideas, it's a dometic HZB-15s ice maker, also not sure where to post this, I am new to this site
Jims327 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-06-2013, 10:39 PM   #2
Senior Member
 
DAN L's Avatar
 
Winnebago Owners Club
Workhorse Chassis Owner
Join Date: Sep 2007
Posts: 2,925
Quote:
Originally Posted by Jims327 View Post
I cleaned out my ice maker, and I tipped it on its side, now it will not freeze ice, it goes through all the steps, fills with water, waits about 15 minutes, and dumps the ice, but its not ice, it's water, I let it set for 24 hours and tried it again, same thing, any ideas, it's a dometic HZB-15s ice maker, also not sure where to post this, I am new to this site
welcome to the irv2 forum.


you may find some helpful info in this resource. if not, maybe someone who owns a similar appliance will post.

Service Documents
__________________
01 WINNEBAGO 35U W20.8.1L SW Wa, Hi. Good Sam, SKP. AMSOIL fluids. BANKS ecm program. SCAN GAUGE II w/ Ally temp. 2 LIFELINE GPL-6CT AGM Batts on their sides. TST tptts. K&N panel air filter. AERO mufflers. TAYLOR plug wires. ULTRA POWER track bar. KONI fsd shocks, toad '18 MB CLA FWD on dolly
DAN L is offline   Reply With Quote
Old 05-07-2013, 06:48 PM   #3
Senior Member
 
Ray,IN's Avatar
 
Join Date: Aug 2001
Location: North America somewhere
Posts: 20,798
Is it a counter-top unit? I have a different brand that will not work if turned sideways then back upright. It must sit unplugged for a few days then it will work again. Bottom line - don't do that again.
__________________
2000 Winnebago Ultimate Freedom USQ40JD, ISC 8.3 Cummins 350, Spartan MM Chassis. USA IN 1SG 11B5MX,Infantry retired;Good Sam Life member,FMCA." My fellow Americans, ask not what your country can do for you, ask what you can do for your country. John F. Kennedy
Ray,IN is offline   Reply With Quote
Old 05-10-2013, 10:37 AM   #4
Junior Member
 
Join Date: May 2013
Posts: 6
Yes it's a counter top I guess, got it from camping world, I let it set for a few days, put cold water in it, still goes through the whole cycle, tray fills with water, it waits about 15 minutes and dumps, but the water did not freeze, seems the compressor does not come on, everything worked fine till I tipped it on its side to clean, nothing seems to be clogged, it's about 4 years old, so I got my money's worth, just don't want to spend another $250.00 for another one
__________________
Jacksonville, fl, 2003 7.3 F-250
2011 38ft. Canyon trail
Member of Suwannee Music Park
Jims327 is offline   Reply With Quote
Old 05-10-2013, 10:38 PM   #5
Senior Member
 
Ray,IN's Avatar
 
Join Date: Aug 2001
Location: North America somewhere
Posts: 20,798
I wonder if a wire came loose at the compressor or PC board? Might be worth dismantling it to find out, it doesn't work now anyway, you can't break it twice without fixing it once.
__________________
2000 Winnebago Ultimate Freedom USQ40JD, ISC 8.3 Cummins 350, Spartan MM Chassis. USA IN 1SG 11B5MX,Infantry retired;Good Sam Life member,FMCA." My fellow Americans, ask not what your country can do for you, ask what you can do for your country. John F. Kennedy
Ray,IN is offline   Reply With Quote
Old 05-12-2013, 11:31 PM   #6
Senior Member
 
DAN L's Avatar
 
Winnebago Owners Club
Workhorse Chassis Owner
Join Date: Sep 2007
Posts: 2,925
Quote:
Originally Posted by Jims327 View Post
Yes it's a counter top I guess, got it from camping world, I let it set for a few days, put cold water in it, still goes through the whole cycle, tray fills with water, it waits about 15 minutes and dumps, but the water did not freeze, seems the compressor does not come on, everything worked fine till I tipped it on its side to clean, nothing seems to be clogged, it's about 4 years old, so I got my money's worth, just don't want to spend another $250.00 for another one
it may have ''tip over protection'' to keep it from overheating and catching fire when tipped. maybe it didn't reset.
__________________
01 WINNEBAGO 35U W20.8.1L SW Wa, Hi. Good Sam, SKP. AMSOIL fluids. BANKS ecm program. SCAN GAUGE II w/ Ally temp. 2 LIFELINE GPL-6CT AGM Batts on their sides. TST tptts. K&N panel air filter. AERO mufflers. TAYLOR plug wires. ULTRA POWER track bar. KONI fsd shocks, toad '18 MB CLA FWD on dolly
DAN L is offline   Reply With Quote
Reply

Tags
dometic



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 04:30 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.