RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > RV SYSTEMS AND TECHNOLOGIES FORUMS > RV Systems & Appliances
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 12-03-2020, 11:41 AM   #1
Junior Member
 
Join Date: Dec 2020
Posts: 4
Heat pumps won't work right on shore power

I have a Monaco Dynasty Diamond IV. I am plugged into a 50 amp service, and my surge protector says voltage and amps are OK But, the heat pumps won't kick on.


In my wardrobe closet, I found 2 two 10 amp fuses. If I pull the fuses and then reinsert them, the heat pumps will come on but after running awhile they kick off and will not restart.


If I disconnect the shore power and start my 10K generator, the heat pumps will come on and operate correctly.


I haven't opened my automatic transfer switch box, but I am wondering if I might have a loose connection in it.


Thanks in advance!
Rock Krawler is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 12-03-2020, 11:46 AM   #2
Senior Member
 
96 Wideglide's Avatar
 
Holiday Rambler Owners Club
Join Date: Aug 2010
Posts: 6,936
Anything else not working on shore power?
__________________
Ben & Sharon
2008 43' Holiday Rambler Scepter PDQ
96 Wideglide is online now   Reply With Quote
Old 12-03-2020, 11:49 AM   #3
Junior Member
 
Join Date: Dec 2020
Posts: 4
Everything else works as it should
Rock Krawler is offline   Reply With Quote
Old 12-03-2020, 11:57 AM   #4
Senior Member
 
96 Wideglide's Avatar
 
Holiday Rambler Owners Club
Join Date: Aug 2010
Posts: 6,936
Kinda rules out the transfer switch, but it's a good idea to check these lugs are all tight on a yearly basis.
__________________
Ben & Sharon
2008 43' Holiday Rambler Scepter PDQ
96 Wideglide is online now   Reply With Quote
Old 12-03-2020, 12:07 PM   #5
Senior Member
 
Join Date: Jul 2014
Posts: 25,411
Confirm that the house batteries are at 12 + volts. Fuses are typical for 12 volt items.
twinboat is offline   Reply With Quote
Old 12-03-2020, 12:33 PM   #6
Junior Member
 
Join Date: Dec 2020
Posts: 4
Batteries are at 13.6
Rock Krawler is offline   Reply With Quote
Old 12-03-2020, 12:45 PM   #7
Senior Member
 
Talloaks's Avatar


 
Country Coach Owners Club
Join Date: Feb 2019
Location: Kalamazoo MI
Posts: 208
If as you say, everything works fine on generator power, and the ATS checks out ok, then look at your power cord, reel, plug, and pedestal for bad connections. The fuses you found may or may not have anything to do with the issue, but I am doubtful. Your thermostat control system is obviously working since it is the same on generator or shore power.
__________________
John
2007 Country Coach Tribute; Cat C9 400; 2012 Ford Edge toad; Roadmaster Blackhawk 2 10,000 lb tow bar; Demco AF1 Braking System; 2007 BMW K1200LT Hannigan Trike Conversion; Member, IEEE, NFPA, PMI, NRC SRO (Ret).
Talloaks is offline   Reply With Quote
Old 12-03-2020, 09:22 PM   #8
Senior Member
 
153stars's Avatar
 
Join Date: Mar 2019
Location: Braidwood Il.
Posts: 2,191
The genny and pole wires go to different lugs on the ATS, most burnt lugs I have seen pics of here were pole feed ,including mine. When troubleshooting logic for most likely first , then tested/proved best as you can before ruling out.
If you haven't looked at the ATS and tried to tighten lugs you should once a year , garage queen maybe less.
__________________
95 Monaco Crown Royale
M11 400hp, 4060 trans.
Aquahot, Generac Guardian7.5k
153stars is online now   Reply With Quote
Old 12-04-2020, 12:30 PM   #9
Junior Member
 
Join Date: Dec 2020
Posts: 4
Thanks for the suggestions guys. I will check everything in the morning.



Today when I walked into my building, one of the heat pumps was running. I didn't have time to look at it.
Rock Krawler is offline   Reply With Quote
Reply

Tags
heat, heat pump, power, pump, shore power



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How well do heat pumps work? BobJones Monaco Owner's Forum 31 07-29-2020 11:01 AM
House bat provides no power, & slideouts won't work on shore power morganducks Class C Motorhome Discussions 3 07-23-2020 10:14 PM
How do heat pumps work? pduggs Monaco Owner's Forum 43 10-31-2019 05:43 PM
Heat pumps won't run on generator power Tranquil Jim Newmar Owner's Forum 13 05-28-2019 10:37 AM
REMCO Pumps discontinuing Lube Pumps gregd Toads and Motorhome Related Towing 6 07-21-2015 08:28 PM


All times are GMT -6. The time now is 06:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.