Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > RV SYSTEMS AND TECHNOLOGIES FORUMS > RV Systems & Appliances
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 09-04-2012, 02:00 PM   #1
Member
 
TurtleBack's Avatar
 
Join Date: Mar 2007
Posts: 74
Intellitec Auto Energy Switch Query

One of two Intellitec switches in my rig (part # 00-00714-000) has started to click every twenty to twenty - two seconds. It stopped for a few days after we moved but then started up again after it rained. Most likely this later incident is just a coincidence.

There have been no obvious problems running any equipment and it does this with only the microwave clock and a small freezer running on 120V. The symptoms are the same whether on short power or if running the generator.

Does any one know if this means the part should be replaced or if the problem could be somewhere else?

Many thanks,

Turtleback
__________________
Ed 2015 Entegra Anthem 42 DLQ
HWH Active Air, Pressure Pro, 595 Watts Solar,
2013 4D Wrangler Sahara
TurtleBack is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-04-2012, 10:11 PM   #2
Community Moderator
 
"007"'s Avatar


 
Nor'easters Club
Workhorse Chassis Owner
iRV2 No Limits Club
Join Date: Oct 2004
Posts: 30,743
Not sure what they control but here is the whole lot of Intellitec controls.
__________________
98KSCA, 99MACA, 03 KSCA-3740- 8.1 Chev-- ALLISON Trans
VISIT the NEWMAR QUICK TIPS & EASYMODS 1 & 2
QUICK TIPS # 3
RV SYSTEMS & APPLIANCES & RECALLS --- TECH INFORMATION
"007" is offline   Reply With Quote
Old 09-05-2012, 05:28 AM   #3
Senior Member
 
Qwert66's Avatar
 
Newmar Owners Club
Join Date: Nov 2011
Location: Michigan
Posts: 894
Send a message via Skype™ to Qwert66
If you mean the solenoids then it may be the controller/rocker switch for BIRD Isolator one or the rocker switch for the Disconnect one. If the voltage in the coach vs chassis batteries are just right it may be cycling the BIRD relay at the controllers set delay time. If the clicking is consistent and timely it may be a controller/battery issue on the BIRD Isolator side. If it's clicking then it sounds like something else is wrong. Would help if we knew which circuit it's on.

Trying a separate battery charger may help to determine if its a low battery voltage from one of the banks thats causing the clicking of the solenoid vs bad wires/switches/controllers/solenoids.

Intellitec web site has the user manuals for the BIRD controllers that explaines when they switch the isolator relay based on voltages from chassis/coach batteries and times.

Does it click when you hit the boost switch and/or the disconnect switch ?
__________________
1999 Newmar Mountain Aire MADP 4080, Cummins ISC 8.3L, Allison, Spartan MM IFS, Howard Power Center, Chev Trailblazer LTZ Towed w/ BlueOx rigging, Segway X2.
www.shaw11.com
Qwert66 is offline   Reply With Quote
Old 09-07-2012, 07:23 AM   #4
Member
 
TurtleBack's Avatar
 
Join Date: Mar 2007
Posts: 74
Intellitec Resolution

Thanks to the responders for the info. I'll add this data to my resource files.

Believe it or not the solution to this problem was a very low fluid level in the Aqua Hot system. The move we did was a factor but as expected the rain was a coincidence.

We were in the White Mountains of New Hamshire - great outdoor area - when the Aqua Hot stopped working correctly. Since we had no sewer connection and great showers on site, used the kettle for dish water, and had other priorities, hiking, biking, and kayaking, this issued wasn't addressed promptly. When we moved I suspect that the engine heat warmed the system and resolved the click issue until it cooled down. Later the boiler fluid level was refilled. Not an immediate effect but as soon as it was turned on later the clicking stopped, and has been okay for days. Go figure.
__________________
Ed 2015 Entegra Anthem 42 DLQ
HWH Active Air, Pressure Pro, 595 Watts Solar,
2013 4D Wrangler Sahara
TurtleBack is offline   Reply With Quote
Old 09-13-2012, 06:10 PM   #5
Member
 
TurtleBack's Avatar
 
Join Date: Mar 2007
Posts: 74
Whoops

Well it's time to refigure! The "fix" lasted for about 4 days and then the clicking - actually a double click - started up again. Not sure but I think it might have stopped when we were hooked up to 50 Amp service. However, I think this is a coincidence too.
__________________
Ed 2015 Entegra Anthem 42 DLQ
HWH Active Air, Pressure Pro, 595 Watts Solar,
2013 4D Wrangler Sahara
TurtleBack is offline   Reply With Quote
Old 09-14-2012, 09:57 AM   #6
Junior Member
 
Join Date: Jul 2012
Posts: 6
Had the same issue in my 2001 discovery. Ended up being one of the transfer switches had a burned contact causing it to chatter
jimtacey is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 06:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.