Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > RV SYSTEMS AND TECHNOLOGIES FORUMS > RV Systems & Appliances
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 07-29-2011, 12:56 PM   #15
Community Moderator
 
"007"'s Avatar


 
Nor'easters Club
Workhorse Chassis Owner
iRV2 No Limits Club
Join Date: Oct 2004
Posts: 30,743
You have said you had the recall done and have reset the control board.
If you look at the link that FreeByrd posted on pg.18 board reset "if the fridge will not stay on cool the cool coil unit may need replacement."
The recall has a black box attached to left side on fridge coil on that box is a LED if the LED is lite RED your fridge will not start.
That being said Norcold has had problems with defective box's and they are up to the third version plus service tech's have installed wiring incorrectly.
Not knowing how old your fridge is you can wire the 12V lead that they removed from control board and placed on this black box rewire it back to its original terminal on control board which will eliminate the recall devise.
You will have to observe your cooling unit for yellow residue and smell of ammonia, that will indicate failed cooling unit.
These conditions can cause a fire if it happens.
My fridge is 8 years old never had a problem with it and I have the first recall Norcold put out and I'm using the fridge, so its up to you if you want to do this.
If the LED is lite you need to get it replaced again if you see no problem with your cooling unit.
__________________
98KSCA, 99MACA, 03 KSCA-3740- 8.1 Chev-- ALLISON Trans
VISIT the NEWMAR QUICK TIPS & EASYMODS 1 & 2
QUICK TIPS # 3
RV SYSTEMS & APPLIANCES & RECALLS --- TECH INFORMATION
"007" is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-29-2011, 01:14 PM   #16
Junior Member
 
Join Date: May 2011
Posts: 26
The unit is the original (2000). the recall was done about 2 months ago. No yellow coming from the back or smell. I will try the reset again and check the ventilation. I don't think the LED was lit, but I will check that as soon as I get home.

Thanks

Dave
supergroomer is offline   Reply With Quote
Old 07-29-2011, 01:24 PM   #17
Junior Member
 
Join Date: May 2011
Posts: 26
If the red light is on, would that prevent the fridg. from coming on at all or would I get the "no co" error?

Dave
supergroomer is offline   Reply With Quote
Old 07-29-2011, 02:43 PM   #18
Community Moderator
 
"007"'s Avatar


 
Nor'easters Club
Workhorse Chassis Owner
iRV2 No Limits Club
Join Date: Oct 2004
Posts: 30,743
The red led on control box will cut off power to fridge so you shouldn't have the CO light.
Like I said there have been wiring errors besides faulty box's.
There is a thread on site that shows all the recall info with pic's, still looking.
Here is something of interest.

Here is something else.

I found it here is the NORCOLD TSB.
Item 22 is 12v that will go to control board after pulling the blue wire off.
__________________
98KSCA, 99MACA, 03 KSCA-3740- 8.1 Chev-- ALLISON Trans
VISIT the NEWMAR QUICK TIPS & EASYMODS 1 & 2
QUICK TIPS # 3
RV SYSTEMS & APPLIANCES & RECALLS --- TECH INFORMATION
"007" is offline   Reply With Quote
Old 07-30-2011, 06:11 AM   #19
Junior Member
 
Join Date: May 2011
Posts: 26
Got it working

I got it working. I pulled all the connections and reset again making sure everything was seated properly. It has been running since 5:00pm last night. The temp on the fin is 33 according to the diagnostic mode.

Thanks for everyone's help.

Dave
supergroomer is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Norcold 1200lrim intermitent humming noise Buztan99 RV Systems & Appliances 1 10-08-2010 02:52 AM
norcold #1200LRIM Cooling issues 927palmetto Newmar Owner's Forum 30 02-12-2010 04:09 PM
That %$#@*&^ Norcold 1200LRIM Ref Frank Bailey RV Systems & Appliances 5 10-27-2009 08:23 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 10:44 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.