Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > RV SYSTEMS AND TECHNOLOGIES FORUMS > RV Systems & Appliances
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 07-06-2022, 10:26 AM   #1
Junior Member
 
Join Date: Jul 2022
Posts: 1
Wink SW6DE Makes 1 tank on LP then goes into lockout.

Hi All,
I have a 2020 sw6de hot water heater. It is LP and Electric.
Electric is fine, no issues.
LP lights, makes a tank normal, then after a minute of finishing the hot cycle it tries to relight...does this 3 times in a few minutes then goes into lockout. It knows it has a full hot tank and that's where my issue is. Something is calling for hot water then something says we have hot water.
If the tank empties it will not turn back on until I reset the power off then back on.

I changed the board(Dinosaur), thermostat and still does it.
It always makes 1 tank then lockout.
Anyone have any idea what else I can look at???
Wifey is not too happy and wants me to just put in tankless, so if I can fix this and she at least gets rejuvenated water continuous then she may be ok

Ideas on what to check next welcome.
ScottFree44 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-06-2022, 10:36 AM   #2
Senior Member
 
Skip426's Avatar


 
Join Date: Apr 2011
Location: Powell River, B.C.
Posts: 27,051
Welcome to iRV2 .

Sorry your first post is about problems .

You've already gone past any suggestions I was going to make so I'll have to get you to wait for our site appliance guru to find your question .

I'll check to see if he's active this morning .

EDIT : I see from the members list he's not in yet ; but he'll be along; and your question is in the right forum for him to find .
__________________
99DSDP 3884, Freightliner, XC, CAT 3126B, 300 HP /ALLISON 3060
2000 Caravan toad, Remco & Blue Ox.
Skip426 is offline   Reply With Quote
Old 07-06-2022, 11:56 AM   #3
Senior Member
 
Old-Biscuit's Avatar
 
Join Date: Nov 2015
Posts: 22,209
Grounds........

Yellow wire from circuit board
Green wire to ground stud
DC Neg to Battery

Yellow /Green/DC Neg connections inside the DC Junction Box
*Left side of tank looking from the backside


Spark Electrode...
Make sure the High Tension wire to transformer on circuit board is Clean/TIGHT
When flame ignites......electrode must be engulfed in flame
Check ceramic Insulator for cracks....wipe it down with rag sprayed with silicone




Circuit Board (hope you kept it as a spare) rarely the issue
Usually Wire connections, electrode etc vs the board


FYI:
Check the AC wire connections in AC Junction Box (right side of tank)
Usually just done with wire nuts and hastily done. Make sure they are tight and then taped so to don't have to go back later
__________________
I took my Medication today. HAVE YOU?
Dodge 3500 w/Tractor Motor & NUWA 5vr
US NAVY---USS Decatur DDG-31
Old-Biscuit is offline   Reply With Quote
Reply

Tags
tank



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Who Makes the Best 5th Wheel, Who makes Junk? farmboy555 Toy Haulers Discussion 24 09-10-2015 07:22 PM
Suburban sw6de Wont turn off Ravenjh RV Systems & Appliances 4 06-12-2014 11:55 AM
sw6de water heater lights for 5 secs then shuts off hemisphere Travel Trailer Discussion 1 09-13-2011 10:23 AM
suburban sw6de gregmatt97 Forest River Owners Forum 3 06-18-2011 02:16 PM
Hot water, then cold, then hot, then cold VACMAN Newmar Owner's Forum 4 05-26-2009 09:48 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 01:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.