Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > RV SYSTEMS AND TECHNOLOGIES FORUMS > RV Systems & Appliances
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Closed Thread
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 01-12-2020, 03:01 PM   #29
Junior Member
 
Join Date: Jan 2020
Posts: 1
2010 35 j

Hi I have a 2010 35J Winnebago and want to tow a 2019 Ford Edge. the owners manual says you have to disconnect the automatic parking brake. It sounds like a hassle. Has anyone towed a 2019 Ford Edge and what did they do?
2010 35J is offline  
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 02-08-2020, 04:43 PM   #30
Junior Member
 
Join Date: Feb 2020
Posts: 1
David367

I have a 1999 Fleetwood bounder and the furnace runs but only blows cold air. Does anyone know what I should look for.
David367 is offline  
Old 03-26-2020, 05:19 PM   #31
Member
 
Fleetwood Owners Club
Join Date: Nov 2015
Posts: 49
YouTube have good troubleshooting video. My furnace was doing the same. I think the sail switch was stucknow.
n5979u is offline  
Old 06-12-2020, 02:40 AM   #32
Junior Member
 
Join Date: Feb 2020
Posts: 1
I have a 1994 Safari Sahara with 5.9 Cummins diesel engine. Our power steering and brakes stopped working. We humped to the closed repair place. Found that the power steering pump was not working. After getting the power steering pump off we found that the pump is good but the shaft or drive that has the teeth on it was broken. So we have been hear in Grand Junction CO for 1 week and 3 days. They can not find this part. My husband and I have been on the computer and phones and can not find this part. We do not know what the shaft or drive with the teeth on it is called so we are having a hard time finding the part. Has anyone have this problem and if so how did you fix it. We have been to one repair shop and they replaced a part and charged us $800.00 for a part that had nothing to do with the problem. We have another repair place helping and they are also on the internet trying to find this part. Is there anyone out there that can help us?
wendybear is offline  
Old 06-12-2020, 11:52 PM   #33
Senior Member
 
chboone's Avatar


 
National RV Owners Club
Ford Super Duty Owner
Join Date: Sep 2010
Location: Horse Town USA, CA.
Posts: 3,492
You can try posting in the Monaco Owners Forum since Safari was under the Monaco umbrella.
https://www.irv2.com/forums/f115/

Or the Cummins Engine Forum
https://www.irv2.com/forums/f123/
__________________
1999 35 ft. Dolphin 5350, F53, Banks System, 5 Stars Tune, Air Lift Air Bags, Koni Shocks, Blue OX TruCenter, TigerTrak track bars F&R, Roadmaster 1-3/4" rear auxiliary sway bar, 2004 F450 Lariat Pickup 6.0 Diesel Crew Cab DRW, 4X4, GVWR 15,000, Front GAWR 6,000, Rear GAWR 11,000, GCWR 26,000,1994 36ft Avion 5er, GVWR 13,700, 2,740 Pin Weight.
chboone is offline  
Old 06-19-2020, 10:40 PM   #34
Senior Member
 
Skip426's Avatar


 
Join Date: Apr 2011
Location: Powell River, B.C.
Posts: 23,233
Hard reset of EMS system & inverter

A member with an EMS issue has posted the detailed step by step , info he got from the manufacturer for a hard re-set of the EMS & inverter ,in his thread .

http://www.irv2.com/forums/f84/screw...ic-492090.html

Post 22
__________________
99DSDP 3884, Freightliner, XC, CAT 3126B, 300 HP /ALLISON 3060
2000 Caravan toad, Remco & Blue Ox.
Skip426 is offline  
Closed Thread



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Four Technical Issues MtManLee MH-General Discussions & Problems 8 01-18-2008 06:17 AM
Monaco Technical Tips Richard and Babs and a Bob Tail Cat Roadmaster Motorhome Chassis Forum 2 02-21-2007 10:08 AM
Great Technical Information Ron-in-Tn Winnebago Industries Owner's Forum 4 02-11-2007 01:56 AM
Important Excel Links-Dealer Map Link ChiefJohn Excel Owner's Forum 0 12-10-2006 07:27 AM
Mobile RV Technical Services Malia iRV2.com General Discussion 27 01-27-2005 03:35 PM


All times are GMT -6. The time now is 03:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.