Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > RV SYSTEMS AND TECHNOLOGIES FORUMS > RV Systems & Appliances
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 04-30-2007, 05:17 AM   #1
Senior Member
 
Join Date: May 2005
Location: South Carolina
Posts: 249
I was camping this weekend with a friend and we both had hot water problems. Mine was a thermostat and is fixed.
His was also a thermostat and is now somewhat fixed. He has 145 degrees at the heater but only 115 degrees out of the spigot in the kitchen.
Is it possibible that a valve is letting cold mix with the hot water?
We had both used the by pass during the winter and the problem started up on our fist use.
The valves are turned correctly.
__________________
2005 Damon Challenger 371
E Z Livin is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 04-30-2007, 05:17 AM   #2
Senior Member
 
Join Date: May 2005
Location: South Carolina
Posts: 249
I was camping this weekend with a friend and we both had hot water problems. Mine was a thermostat and is fixed.
His was also a thermostat and is now somewhat fixed. He has 145 degrees at the heater but only 115 degrees out of the spigot in the kitchen.
Is it possibible that a valve is letting cold mix with the hot water?
We had both used the by pass during the winter and the problem started up on our fist use.
The valves are turned correctly.
__________________
2005 Damon Challenger 371
E Z Livin is offline   Reply With Quote
Old 04-30-2007, 09:19 AM   #3
Community Moderator
 
"007"'s Avatar


 
Nor'easters Club
Workhorse Chassis Owner
iRV2 No Limits Club
Join Date: Oct 2004
Posts: 30,742
If the bypass valve isn't fully opened you may mix cold with hot. Always thought water temp was set for 120*, 145* seems hot to me.

Water heaters
__________________
98KSCA, 99MACA, 03 KSCA-3740- 8.1 Chev-- ALLISON Trans
VISIT the NEWMAR QUICK TIPS & EASYMODS 1 & 2
QUICK TIPS # 3
RV SYSTEMS & APPLIANCES & RECALLS --- TECH INFORMATION
"007" is offline   Reply With Quote
Old 05-18-2007, 02:22 AM   #4
Senior Member
 
Mike R's Avatar
 
Join Date: Jan 2006
Location: New Jersey
Posts: 234
E Z Livin,

Not sure if you saw my posting or not but I had the exact same problem on my '06 Discovery with the Atwood hot water heater. I spoke to Atwood and they told me that the problem is more than likely the mixing valve. They have had many problems with the mixing valve on my particular model hot water heater.

Atwood will be making the repairs under warranty.

Mike
Mike R is offline   Reply With Quote
Old 05-18-2007, 03:36 AM   #5
Senior Member
 
Join Date: May 2005
Location: South Carolina
Posts: 249
Mike, do you know where the mixing valve is located? At the heater or one of the bypass valves used for winter set up.
Thanks for the info.
__________________
2005 Damon Challenger 371
E Z Livin is offline   Reply With Quote
Old 05-18-2007, 12:49 PM   #6
Senior Member
 
Mike R's Avatar
 
Join Date: Jan 2006
Location: New Jersey
Posts: 234
EZ Livin,

I believe it is located at the rear of the water heater. If you have the manual you may want to double check.

Mike
Mike R is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Atwood Water Heater Heats but no water Flow bowats RV Systems & Appliances 7 01-08-2009 10:44 AM
Water leaking from hot water heater marciegirl 5th Wheel Discussion 10 09-02-2008 02:15 PM
Drain fresh water tank and water heater LA88 Thor Industries Owner's Forum 3 06-06-2007 11:52 PM
Water heater electric heater replacement dirko Winnebago Industries Owner's Forum 5 10-20-2005 09:53 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 07:04 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.