RV Trip Planning Discussions

Go Back   iRV2 Forums > RV SYSTEMS AND TECHNOLOGIES FORUMS > Going Green
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-06-2020, 03:23 PM   #1
Senior Member
 
Join Date: Sep 2008
Posts: 371
Confused

Added a 1000w inverter to run the residential fridge. Runs the fridge great, wired it to the Xantrex 458 12 volt input terminals. Have a system monitor checking power and amp use. All works great, but when the fridge turns on, the monitor now shows zero amps and no power used. Every thing on 12 volts still works, voltage is 13v.
__________________

__________________
Chuck
Just West Of The Pecos
05 Dolphin #5342
Chuck Q is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 03-06-2020, 03:30 PM   #2
Senior Member
 
Join Date: Sep 2014
Posts: 3,610
Are you sure the monitor isn't just hooked up to the Xantrex458?
__________________

__________________
1996 Tioga Class C
400 amp/hrs solar, Trimetric

Retire 2020 GLW
okcnewbie is offline   Reply With Quote
Old 03-06-2020, 03:34 PM   #3
Senior Member
 
Join Date: Sep 2008
Posts: 371
Positive, the Exantrex draws current just like the dedicated fridge inverter, they are in parallel.
__________________
Chuck
Just West Of The Pecos
05 Dolphin #5342
Chuck Q is offline   Reply With Quote
Old 03-06-2020, 05:29 PM   #4
Senior Member
 
Join Date: Jul 2014
Posts: 21,333
Do you have a shunt in the negetive battery cable ?

If your monitor plugs into the large inverter and has no shunt, it will only read the large inverters usage.
twinboat is offline   Reply With Quote
Old 03-06-2020, 05:32 PM   #5
Senior Member
 
Join Date: Sep 2008
Posts: 371
Yes, a 100 amp shunt, that works perfect unless the fridge inverter powers up the fridge
__________________
Chuck
Just West Of The Pecos
05 Dolphin #5342
Chuck Q is offline   Reply With Quote
Old 03-07-2020, 10:44 AM   #6
Senior Member
 
Join Date: Jul 2014
Posts: 21,333
Did you install a chassis ground cable to the 1000 watt inverter ?

Current is going around the shunt.
twinboat is offline   Reply With Quote
Old 03-07-2020, 11:19 AM   #7
Senior Member
 
Join Date: Sep 2008
Posts: 371
Twin boat, you are right on, installed a chassis ground this morning, working perfect. Thanks to you and everyone on this forum, great bunch and sounding board.
__________________

__________________
Chuck
Just West Of The Pecos
05 Dolphin #5342
Chuck Q is offline   Reply With Quote
Reply

Tags
fuse



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Safety Cable Ratings - I'm confused Brian_R1 Toads and Motorhome Related Towing 12 02-09-2009 02:05 PM
Workhorse series R same as UFO? confused eandy Workhorse and Chevrolet Chassis Motorhome Forum 2 10-30-2007 08:15 AM
Water Pump Question? I am Confused! craigt RV Systems & Appliances 10 08-08-2007 03:39 PM
What a dilemma....I'm so confused! BigBob Travel Trailer Discussion 20 01-08-2005 01:23 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 12:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×