Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > iRV2.com General Discussion
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 10-28-2018, 03:42 PM   #1
Member
 
Join Date: May 2011
Posts: 77
Air in Water line

:#134
Today, 03:39 PM
NeverGrowUp
Join Date: May 2011
Posts: 18
Air in water line
I developed a bad issue this last trip. when hooked up to 'city's water in the campground everything works great. When I unhook and use the Shurflow pump i.get air in the lines, the pump runs long and the water spits and hisses when it comes.out. I have let it run thinking it just needs to clear the air but seems to get new air in the system. Help, I'm sputtering on this one. Pump has many years on it but worked great the first part of the trip.
NeverGrowUp is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-28-2018, 03:48 PM   #2
Senior Member
 
Podivin's Avatar
 
Winnebago Owners Club
Join Date: Dec 2015
Location: Jacksonville, Fl
Posts: 3,302
OK, here's the dumb question for the day.
Is there plenty of water in your fresh water tank?
When mine starts doing that it's a sign that I'm running low on water.

If there is, then look for a loose connection or cracked line between the pump and the tank, the pump is sucking in air from somewhere.
__________________
2013 Winnebago Sightseer 36V
Podivin is offline   Reply With Quote
Old 10-28-2018, 03:51 PM   #3
Senior Member
 
Tha_Rooster's Avatar
 
Join Date: Aug 2008
Location: Georgia
Posts: 7,166
Low on water or valve in wrong position and water not getting to pump.
__________________
2007 Fleetwood Revolution LE 40V
Tha_Rooster is offline   Reply With Quote
Old 10-28-2018, 03:54 PM   #4
Senior Member
 
BuzzWolfAR's Avatar
 
Forest River Owners Club
RV Trip Wizard
Join Date: Aug 2016
Location: Mountain Home, Arkansas
Posts: 831
Quote:
Originally Posted by Tha_Rooster View Post
Low on water or valve in wrong position and water not getting to pump.
X2. First thought was a valve in the wrong position.
__________________
Buzz & Jo Wolf, Mountain Home, Arkansas
TV 2014 Ford F350 Lariat Diesel
Fiver 2018 Cedar Creek 29ir
BuzzWolfAR is offline   Reply With Quote
Old 10-28-2018, 04:00 PM   #5
Senior Member
 
monkey's Avatar
 
Join Date: Sep 2011
Location: Arkansas
Posts: 2,500
How long does it sputter ??? Our 2016 does that for a bit when switching from city to pump or back... But it will clear up after a minute or two.... Monkey
__________________
Monkey, pilot of a Great Dane hauler,
2015 Silverado 2500 Duramax/Alison 4x4 CrewCab 2016 Cougar 28SGS
1ST CAV
monkey is offline   Reply With Quote
Old 10-28-2018, 04:38 PM   #6
Member
 
LadyJ's Avatar
 
Join Date: Sep 2012
Location: ToucanRV.wordpress.com
Posts: 43
I have also run into issues with sputtering or very low volume when switching from city water back to using the Shurflo pump. I removed the filter on the water pump to check for sediment, and found very little. But after reattaching the filter on the water pump, everything worked fine. I have also checked the faucet aerators for clogs.
__________________
----------------------------
2012 Itasca Sunstar 26P
1990 VW Vanagon (toad)
LadyJ is offline   Reply With Quote
Old 10-28-2018, 08:02 PM   #7
Senior Member
 
FatChance's Avatar
 
Join Date: Mar 2015
Posts: 2,980
Probably an air leak in the pump's input lines/fittings/valves. .
__________________
'04 Newmar Mountain Aire 4016
400ISL/Freightliner
FatChance is offline   Reply With Quote
Old 10-29-2018, 09:26 AM   #8
Member
 
Join Date: May 2011
Posts: 77
Thanks for the ideas. Tank is half full . . . .of California water.��,

I have looked through the access hole and see no cracks in the line. Today I will remove the access panel and do a closer inspection, clean the filter, ensure fittings are right and recheck. I'm home now in Tennessee and don't fear a 'dry camp' while on the road.
NeverGrowUp is offline   Reply With Quote
Old 10-29-2018, 09:34 AM   #9
Senior Member
 
Gordon Dewald's Avatar
 
Winnebago Owners Club
Join Date: Mar 2014
Posts: 13,942
Quote:
Originally Posted by FatChance View Post
Probably an air leak in the pump's input lines/fittings/valves. .
Be the first thing I look at.
__________________
Gordon and Janet
Tour 42QD/InTech Stacker
Gordon Dewald is offline   Reply With Quote
Old 10-29-2018, 09:36 AM   #10
Senior Member
 
Join Date: Nov 2017
Posts: 1,993
Quote:
Originally Posted by NeverGrowUp View Post
Thanks for the ideas. Tank is half full . . . .of California water.��,

I have looked through the access hole and see no cracks in the line. Today I will remove the access panel and do a closer inspection, clean the filter, ensure fittings are right and recheck. I'm home now in Tennessee and don't fear a 'dry camp' while on the road.
Fill it up all the way and see if it makes a difference? it shouldn't matter. but you said it worked earlier on the trip.
Why did you start with this? Just curious.
134
Today, 03:39 PM
NeverGrowUp
Join Date: May 2011
Posts: 18
__________________
2004 Montana 2955RL, 400 watt solar, 2000 watt inverter/charger, 4-Interstate 225AH 6volt golf cart batteries, All LED lights,Champion Remote start 3- fuel option 3100/3400 inverter/gen.- 2000 F-350 7.3 4x4 long bed crew cab SRW.
weredoingit is offline   Reply With Quote
Old 10-30-2018, 09:20 PM   #11
Member
 
Join Date: May 2011
Posts: 77
Issue solved. I removed the access panel, and it was clear that the air was coming in through the uncapped water connection valve. The pump was.pulling.water from the tank.and.mixing it with air from the connection valve. Solution* cap the input or shift valve.to 'local'. See the pictures.(trying to upload)
NeverGrowUp is offline   Reply With Quote
Old 10-30-2018, 09:25 PM   #12
Member
 
Join Date: May 2011
Posts: 77
Here are the pictures.
Attached Thumbnails
Click image for larger version

Name:	received_286092782237536_kindlephoto-287043981.jpg
Views:	19
Size:	191.8 KB
ID:	224430   Click image for larger version

Name:	received_253073532025189_kindlephoto-286793337.jpg
Views:	18
Size:	194.2 KB
ID:	224431  

NeverGrowUp is offline   Reply With Quote
Reply

Tags
air, water



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Air line pneumatic burst (leaking air line) GypsyTurtle Country Coach Owners Forum 4 05-29-2014 11:32 PM
monitor panel...line 1 vs line 2 etc.... litespeed Newmar Owner's Forum 14 09-01-2012 09:53 AM
rhino line or line-x coating lpb Fleetwood Owner's Forum 12 10-18-2010 03:34 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 06:07 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.