RV Trip Planning Discussions

Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > iRV2.com General Discussion
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 08-01-2020, 04:45 PM   #1
Senior Member
 
Winnebago Owners Club
iRV2 No Limits Club
Join Date: Aug 2013
Posts: 956
Norcold refrig not cooling properly

Turned on our Norcold 1211 refrig today. Started cooling as usual. Freezer got down to 10-12 or so, not as cold as usual but ok. Refer compartment leveled off at 50 deg. Set temp up far higher than usual but no change several hours later.

Checked coil and boiler in outside compartment barely warm to the touch. This was all on AC so I tried lp thinking ac heater may be defective. It will not light in lp mode it says “no flow”. Gas is on stove and water heater both lite right up. It worked fine in both ac and lp modes last trip.

Ideas, circuit board maybe?
__________________

__________________
2014 Itasca Sunova 33C, 2019 Jeep Cherokee Lattitude Plus toad, Demco tow bar, SMI braking system. 20 yr USAF ret.
georgelesley is online now   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-01-2020, 06:51 PM   #2
Senior Member
 
RVThere's Avatar
 
Freightliner Owners Club
Join Date: Aug 2008
Location: Florida Keys
Posts: 2,453
Do you hear the fan running? How hot is it outside?

I bought a 5" fan at Walmart and a multiplug. You plug the multiplug into the outlet in the frig access panel outside and then plug the frig and the fan into the outlets. Direct the fan straight up. I've found in hot weather the additional fan is a necessity to cool the coils.

As for your LP problem, there's a probe that has to be directly in the flame. Sometimes the tip of that probe vibrates out of the flame or the probe tip rusts off. There should be a little door in your flame chamber where you can move it out of the way with a flathead screwdriver. Turn the frig on LP, run outside and see if you have a flame. If you see a flame and then it shuts off, the probe is your problem.
__________________

__________________
Tom and Katharine
'07 Winnebago Tour 40TD, 400hp Cummins
'17 Winnebago View 24V, '02 R-Vision B+
RVing for 20 years & 200,000+ miles
RVThere is offline   Reply With Quote
Old 08-01-2020, 07:19 PM   #3
Senior Member
 
Winnebago Owners Club
iRV2 No Limits Club
Join Date: Aug 2013
Posts: 956
Update:i turned the refer completely off for a few minutes. When I turned it on the lp now works. After one hour it has the inside down to 45 and still going. I will try it on ac tomorrow. Just happy it works in lp for now.

I did have to replace a small 5 amp fuse on the circuit board last trip. The circuit board may be showing it’s age. If it works on ac tomorrow that is probably it. If the ac does not work I suspect the ac heater.

Will advise
__________________
2014 Itasca Sunova 33C, 2019 Jeep Cherokee Lattitude Plus toad, Demco tow bar, SMI braking system. 20 yr USAF ret.
georgelesley is online now   Reply With Quote
Old 08-02-2020, 07:12 AM   #4
Senior Member
 
Winnebago Owners Club
iRV2 No Limits Club
Join Date: Aug 2013
Posts: 956
Update: this AM on lp all nite, refer was 30-32, freezer was +4. Switched to ac operation one hour later same numbers. All appears good. I will likely change the circuit board proactively.

BTW, we have the Amish cooling unit, and they installed two external fans when the cooling unit was installed, as well as a permanent internal fan. The boiler and heat tube coil was about 100 deg today and all seems normal. I backed the temp control off from the 4 setting to two which is our normal setting except in very warm conditions.
__________________
2014 Itasca Sunova 33C, 2019 Jeep Cherokee Lattitude Plus toad, Demco tow bar, SMI braking system. 20 yr USAF ret.
georgelesley is online now   Reply With Quote
Old 08-02-2020, 09:40 PM   #5
Senior Member
 
Ray,IN's Avatar
 
Join Date: Aug 2001
Location: North America somewhere
Posts: 20,047
How long since the last annual recommended cleaning and service?
__________________
2000 Winnebago Ultimate Freedom USQ40JD, ISC 8.3 Cummins 350, Spartan MM Chassis. USA IN 1SG 11B5MX,Infantry retired;Good Sam Life member,FMCA." My fellow Americans, ask not what your country can do for you, ask what you can do for your country. John F. Kennedy
Ray,IN is offline   Reply With Quote
Old 08-03-2020, 04:20 AM   #6
Senior Member
 
Winnebago Owners Club
iRV2 No Limits Club
Join Date: Aug 2013
Posts: 956
Quote:
Originally Posted by Ray,IN View Post
How long since the last annual recommended cleaning and service?
I did it Six months ago and the flame was good and blue and is again now that lp works again. The reason I keep going back to the circuit board is that the on/off cycle fix it and the ac. Mode did not cool properly as well as the gas not litigation. All at one time. Too many coincidences at once. Plus had to replace a circuit board 12v fuse last year.
__________________

__________________
2014 Itasca Sunova 33C, 2019 Jeep Cherokee Lattitude Plus toad, Demco tow bar, SMI braking system. 20 yr USAF ret.
georgelesley is online now   Reply With Quote
Reply

Tags
cooling, norcold



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Norcold 1220 ref not cooling properly Jamie65 RV Systems & Appliances 3 09-03-2014 06:39 PM
Norcold 1210 refrig cooling during travel jdpm RV Systems & Appliances 54 08-14-2014 05:50 PM
Norcold 1200 not cooling properly mhansen Monaco Owner's Forum 19 08-05-2008 04:29 AM
Refrigerator not cooling properly (48F). It may be the door gaskets. BradandJanee RV Systems & Appliances 21 09-17-2007 03:15 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 04:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×