Free 7 Day Trial RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > New Member Check-In
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 11-24-2020, 07:48 PM   #1
Junior Member
 
Join Date: Nov 2020
Posts: 3
New to Forum Hi

My name is Sergio from El Paso Texas just bought a 1994 Adventurer Winnebago with a 460 Ford engine 44000 miles on it been sitting for 13 years under a roof. Its work in progress I know, I dropped tank cleaned best I could bought new fuel pump and vent and fuel filter changed oil and antifreeze got new tires started up seems to run good but sputters a lot especially uphill will change plugs and wires next hoping it turns out good.
sbaca is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 11-24-2020, 07:57 PM   #2
Senior Member
 
Arch Hoagland's Avatar
 
Monaco Owners Club
Workhorse Chassis Owner
Join Date: Aug 2002
Location: Clovis, CA, USA
Posts: 11,335
Welcome aboard!

Pour about three cans of Seafoam in the gas tank while you are fixing it up.
__________________
2004 Monaco La Palma 36DBD, W22, 8.1, 7.1 MPG
2000 LEXUS RX300 FWD 22MPG 4020 LBS
It's so weird being the same age as old people.
Arch Hoagland is online now   Reply With Quote
Old 11-24-2020, 07:58 PM   #3
Community Moderator
 
Spdracr39's Avatar


 
Monaco Owners Club
Join Date: Jul 2016
Location: Central, Arkansas
Posts: 9,115
Welcome !!
There are many good folks here to offer help and advice, glad you could join the party
Safe Travels!!
__________________
2004 Beaver Monterey Laguna IV
Cummins ISC 350HP Allison 3000 6 speed
2020 Chevy Equinox Premier 2.0t 9 speed AWD
Spdracr39 is offline   Reply With Quote
Old 11-24-2020, 09:28 PM   #4
Community Moderator
 
TonyDi's Avatar


 
Newmar Owners Club
Join Date: Feb 2011
Location: Point Pleasant Beach, NJ
Posts: 25,199


If you have original plug wires on that rig they are 26 yrs. old. Change them and doing the plugs isn't a bad idea either. Let us know how it turns out.
__________________
Tony & Ruth........... FMCA#F416727
2016 London Aire 4519, Freightliner chassis, Cummins ISX, 2018 Jeep Wrangler Unlimited, Blue Ox Avail with AF1. TST 507 TPMS
TonyDi is offline   Reply With Quote
Old 11-25-2020, 10:22 AM   #5
Senior Member/RVM #90
 
MSHappyCampers's Avatar


 
Monaco Owners Club
Join Date: Nov 2002
Location: Columbus, MS
Posts: 49,126
Hi Sergio! Welcome to IRV2! We're sure glad you joined us!

Congrats on the new rig! Have fun and keep her between the ditches!

Good luck, happy trails, and God bless!
__________________
Joe & Annette
Sometimes I sits and thinks, sometimes I just sits.....
2002 Monaco Windsor 40PBT, 2013 Honda CRV AWD
MSHappyCampers is online now   Reply With Quote
Old 11-26-2020, 06:40 AM   #6
Senior Member
 
momdoc's Avatar
 
Tiffin Owners Club
Join Date: Jul 2016
Location: Where we park it!
Posts: 12,378
Welcome to the forum. Congrats on the new rig/project.

You are joining a good group of folks here with good information to share. Read the various threads here and ask questions as they come up or add information if you can.

Good luck and enjoy the adventure!
__________________
momdoc
2018 Tiffin Allegro RED 37PA
2020 JEEP Trailhawk
momdoc is offline   Reply With Quote
Old 12-06-2020, 07:13 PM   #7
Senior Member
 
Down South's Avatar
 
Join Date: Jan 2020
Location: Louisiana
Posts: 612
Welcome to IRV2.
__________________
2017 Thor ACE 27.2
Down South is offline   Reply With Quote
Old 01-18-2021, 09:58 PM   #8
Junior Member
 
Join Date: Nov 2020
Posts: 3
Still working on it

Thank you all for the welcomes its a great feeling that there is some support.
I changed all the plugs and wires even put in a new distributer with coils and all, put 3 cans of seafoam as suggested, took out and tested all fuel injectors thanks to google cleaned rail. Changed pressure regulator and maps sensor, Have not took carburetor apart to clean since there may be some build up. It starts up great and idles really good can drive about 30 mph but that's it putters can not accelerate feeling like there's not enough gas or maybe air when I accelerate. Any suggestion
sbaca is offline   Reply With Quote
Old 01-19-2021, 03:23 AM   #9
Junior Member
 
Join Date: Jan 2021
Posts: 2
I would suggest changing the hoses. they get cracked with age and draw air. my in put for what its worth.
Greeneye is offline   Reply With Quote
Old 01-19-2021, 10:30 PM   #10
Junior Member
 
Join Date: Nov 2020
Posts: 3
Thanks

When you say all hoses just the vacuum lines and exhaust is there away to test or just visual. Thanks again
sbaca is offline   Reply With Quote
Old 01-20-2021, 06:00 PM   #11
Community Moderator
 
TonyDi's Avatar


 
Newmar Owners Club
Join Date: Feb 2011
Location: Point Pleasant Beach, NJ
Posts: 25,199
Your recent post

We are glad that your introduced yourself in the New Members forum. However you will get better responses by asking questions about your Winnebago in the Winnebago Owners forum. All the forums have different uses. Using the correct one will get you the best visibility. Not many will respond to a post in New Members.

Let me know if you need additional help.

TonyDi
__________________
Tony & Ruth........... FMCA#F416727
2016 London Aire 4519, Freightliner chassis, Cummins ISX, 2018 Jeep Wrangler Unlimited, Blue Ox Avail with AF1. TST 507 TPMS
TonyDi is offline   Reply With Quote
Old 01-20-2021, 11:14 PM   #12
Junior Member
 
Join Date: Jan 2021
Posts: 2
I had a 1976 motor home that a picked up in 2000. It had been setting in storage for some time. I did the carburetor, plugs, plug wires,and so on. I did not add sea foam wish i had known about that back then. Mine ran like what you described. I changed all vacuum lines. I changed all other houses a week after that due to a radiator hose going out. Knowing what i do now i would just change all houses. The changing of the vacuum hoses fixed my rough running no acceleration problem. I wish you success. I enjoyed several years in mine after the rebuild.
Greeneye is offline   Reply With Quote
Reply

Tags
forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New to the forum, New to RVing, and soon to be New Full-Timer! Nineteeners New Member Check-In 10 02-03-2015 04:34 PM
New "Forum Leader" in Winnebago Owner's Forum rebelsbeach Winnebago Industries Owner's Forum 19 09-03-2007 08:44 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 05:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.