Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Forum Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-21-2021, 10:35 PM   #15
Tech Aficionado
 
Suburbazine's Avatar


 
Join Date: Jul 2021
Location: Baton Rouge, LA
Posts: 5
Quote:
Originally Posted by Janet H View Post
For those of you with issues, can you post up something about the sort of device, browser and the speed/sort of connection you have?
High-end PC running Firefox Developer v91. Happens with Chrome v92 as well.






It's a render blocking script hang of some sort, the IRV2 server is responding super fast and reliably loading all page content as fast as requested (averaging less than 10ms per request, a respectable number).


Quote:
Originally Posted by creativepart View Post
The owner is not being cheap or only concerned with profit - he has invested into a full-time staff of some super talented software developers and put in thousands of hours of software modifications (not just addons) into this software.

It is used on 50 forum websites owned by Social Knowledge as well as the RV Life Suite of applications.

https://www.socialknowledge.com/rv-traveltrailer/

https://www.socialknowledge.com/marine/

https://www.socialknowledge.com/assorted/

I would hardly say that being on 3.8.8 is such a bad thing, VB4 is a terrible migration and VB5 is only worth it if you hate all your plugins. This site runs quite effortlessly aside from the minor adthrive issue, much better than many modern boards to be honest.
Suburbazine is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-22-2021, 05:03 AM   #16
Senior Member
 
Doug427's Avatar


 
Join Date: Dec 2019
Location: Houston, TX
Posts: 793
I'm on a MacBook Pro with Firefox 90.0.1 as a browser. I have 1gb speed internet that works perfectly on all other sites. This site has worked quickly and flawlessly for the whole time I have been on it until the last few days. Whatever is happening is recent. The site still runs normally once I get in, but upon initial login it takes up to 30 seconds for the initial load in to happen, then all is well from there. It happens on Campgroundreviews.com as well. Hope this helps.
__________________
2005 Newmar Mountain Aire 4304 - 4 slides
2011 Jeep Liberty 4X4 towed
Doug427 is offline   Reply With Quote
Old 07-22-2021, 06:52 AM   #17
Community Administrator
 
CLIFFTALL's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Posts: 45,045
Thanks to all who have responded with their device info. Our programmers are looking into this
__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
CLIFFTALL is offline   Reply With Quote
Old 07-22-2021, 01:18 PM   #18
Senior Member
 
1361's Avatar
 
Join Date: Jul 2014
Location: Northern California
Posts: 232
Quote:
Originally Posted by Suburbazine View Post
I would hardly say that being on 3.8.8 is such a bad thing, VB4 is a terrible migration and VB5 is only worth it if you hate all your plugins. This site runs quite effortlessly aside from the minor adthrive issue, much better than many modern boards to be honest.
IMHO, Internet Brands was the final nail in vBulliten's coffin. Sticking with it is an exercise in futility. I do believe you are right about whats causing our problem here. This morning, viewing this thread as a guest, I had 146 ads/scripts blocked. Once I logged in, it was reduced to 9. That is a huge difference.


Not sure it makes a difference at this point. I'll ad my info too. High end newer Dell Laptop with Xeon processor w/ mem maxed out. Fiber to the house gigabit connection averaging 700-800 Mbps up and down on my wireless.
Attached Thumbnails
Click image for larger version

Name:	site.jpg
Views:	5
Size:	84.6 KB
ID:	336846   Click image for larger version

Name:	site1.jpg
Views:	6
Size:	95.6 KB
ID:	336847  

__________________
Dodge Ram 4x4 Cummins 2020 Timber Ridge 25RDS
1361 is offline   Reply With Quote
Old 07-23-2021, 09:20 AM   #19
Community Administrator
 
Janet H's Avatar


 
Winnebago Owners Club
Vintage RV Owners Club
Mid Atlantic Campers
Workhorse Chassis Owner
Forest River Owners Club
Join Date: Jul 2008
Location: Olympic Penn.
Posts: 7,140
Blog Entries: 3
Folks - we are working to resolve this issue. Thanks for your patience. It seems to affect only Mac users and is ad related.

Regarding comments about the version of vbulletin (software platform for this forum)..

It is an old version and that choice was deliberate. Newer versions as noted earlier in this thread have been problematic. We keep this one patched and updated with the plan of moving to a new platform in the coming months (Xenforo). Staying on this older more stable version of vB will make this transition easier. More on this in coming months.
__________________
1964 Airstream Overlander | 1964 Globetrotter | Blog

Wash your hands, flatten the curve - we can do this!
Janet H is offline   Reply With Quote
Old 07-23-2021, 01:08 PM   #20
Senior Member
 
Bobby F's Avatar
 
Join Date: Aug 2019
Location: MN
Posts: 1,470
Quote:
Originally Posted by Janet H View Post
It seems to affect only Mac users . . .
Ummm . . . .
__________________
------------------------------------

1993 Rockwood 28' Class C - Ford E-350 7.5L
Bobby F is online now   Reply With Quote
Old 07-23-2021, 02:49 PM   #21
Community Administrator
 
Janet H's Avatar


 
Winnebago Owners Club
Vintage RV Owners Club
Mid Atlantic Campers
Workhorse Chassis Owner
Forest River Owners Club
Join Date: Jul 2008
Location: Olympic Penn.
Posts: 7,140
Blog Entries: 3
Quote:
Originally Posted by Bobby F View Post
Ummm . . . .
You are using a Dell?

Details please. What Version of Fire Fox are you running? Do you have any browser addons?

What version of windows?

Have you tried any other browser and do you have the same experience?

we are still scratching our heads on this one... any additional info would be helpful
__________________
1964 Airstream Overlander | 1964 Globetrotter | Blog

Wash your hands, flatten the curve - we can do this!
Janet H is offline   Reply With Quote
Old 07-23-2021, 03:03 PM   #22
Senior Member
 
Join Date: Sep 2020
Posts: 630
iPad Pro... this is the only site that keeps taking forever to load...

Takes 10-15 seconds to do anything, but itís random...

I usually need to reload the intro page as it freezes...
bpu699 is online now   Reply With Quote
Old 07-23-2021, 03:22 PM   #23
Senior Member
 
Bobby F's Avatar
 
Join Date: Aug 2019
Location: MN
Posts: 1,470
Quote:
Originally Posted by Janet H View Post
You are using a Dell?
Dell Latitude E5430.

Firefox 89.0.2.

AdBlocker Ultimate, Facebook Container.

Windows 10 Pro.

Haven't tried any other browser.

Have not had the problem today at all.
__________________
------------------------------------

1993 Rockwood 28' Class C - Ford E-350 7.5L
Bobby F is online now   Reply With Quote
Old 07-23-2021, 04:37 PM   #24
Senior Member
 
creativepart's Avatar
 
Winnebago Owners Club
Join Date: Sep 2009
Location: Spring Branch, TX
Posts: 2,031
It was better earlier... but now is hanging again. It's hanging long enough for me to get this screenshot:
Attached Images
 
__________________
2017 Winnebago Adventurer 37F
2016 Lincoln MKX Toad
creativepart is offline   Reply With Quote
Old 07-23-2021, 10:53 PM   #25
Tech Aficionado
 
Suburbazine's Avatar


 
Join Date: Jul 2021
Location: Baton Rouge, LA
Posts: 5
Quote:
Originally Posted by Bobby F View Post
Ummm . . . .
Yeah, I'm PC too.

Windows 10 Pro for Workstations, Intel i9-7980XE, 128GB ram, all SSD storage.

Take a look at your scripts embedded in the header, pretty sure the issue is between lines 17 and 40 on the rendered output. I'm pretty sure this isn't an IRV2 issue, it's with a 3rd party script you're calling from a header element.
Suburbazine is offline   Reply With Quote
Old 07-24-2021, 09:46 AM   #26
Community Administrator
 
Janet H's Avatar


 
Winnebago Owners Club
Vintage RV Owners Club
Mid Atlantic Campers
Workhorse Chassis Owner
Forest River Owners Club
Join Date: Jul 2008
Location: Olympic Penn.
Posts: 7,140
Blog Entries: 3
Quote:
Originally Posted by Suburbazine View Post
Yeah, I'm PC too.

Windows 10 Pro for Workstations, Intel i9-7980XE, 128GB ram, all SSD storage.

Take a look at your scripts embedded in the header, pretty sure the issue is between lines 17 and 40 on the rendered output. I'm pretty sure this isn't an IRV2 issue, it's with a 3rd party script you're calling from a header element.
We have been trying to identify and fix issues on our end but it seems the issue is related to a new release of Firefox. Are you having the same result with other browsers?


https://www.reddit.com/r/firefox/com...tes_since_890/
__________________
1964 Airstream Overlander | 1964 Globetrotter | Blog

Wash your hands, flatten the curve - we can do this!
Janet H is offline   Reply With Quote
Old 07-24-2021, 10:16 AM   #27
Senior Member
 
creativepart's Avatar
 
Winnebago Owners Club
Join Date: Sep 2009
Location: Spring Branch, TX
Posts: 2,031
So far today it's working better (normal) for me. Both here and the Winnebago forum www.winnieowners.com.
__________________
2017 Winnebago Adventurer 37F
2016 Lincoln MKX Toad
creativepart is offline   Reply With Quote
Old 07-24-2021, 02:07 PM   #28
Senior Member
 
Bobby F's Avatar
 
Join Date: Aug 2019
Location: MN
Posts: 1,470
Quote:
Originally Posted by Janet H View Post
We have been trying to identify and fix issues on our end but it seems the issue is related to a new release of Firefox.
I was on Firefox 89.0.2 while I was having the problems. The problems seem to have gone away (for me) a day ago. Today, I updated to 90.0.2. The site still seems to be working just fine for me right now.

I'm not a computer techie, but I was on another forum a while ago that had similar problems. It turned out to be that a specific group of ads that Google was delivering had problems. (It affected me even though I have an ad-blocker.) Same delays and messages.
__________________
------------------------------------

1993 Rockwood 28' Class C - Ford E-350 7.5L
Bobby F is online now   Reply With Quote
Reply

Tags
forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Forum posted thread times Country Road Forum 101 | Announcements | Member Forum Concerns 1 06-21-2021 07:24 AM
Forum slow loading scooterbob Forum 101 | Announcements | Member Forum Concerns 1 12-07-2012 09:34 AM
Laser for loading camper Don and Sarah Truck Camper Discussion 4 10-13-2005 02:30 PM
Slooooow loading Canuck Forum 101 | Announcements | Member Forum Concerns 7 02-26-2005 04:59 AM


All times are GMT -6. The time now is 02:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.