Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Forum Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-20-2021, 10:46 PM   #1
Tech Aficionado
 
Suburbazine's Avatar


 
Join Date: Jul 2021
Location: Baton Rouge, LA
Posts: 5
Exclamation Forum loading times

Hello,


I am a first time user of your website, found you by looking for Newmar resources and it looks like you're "the place" to find information for anything.



That said, your forum software has something causing 25-30 second load times on every page load. I am able to resolve it by blocking anything related to adthrive scripting, but I'd rather not be hosing all your ads to have a decent browsing experience. I don't know if anyone else is experiencing issues too, but I checked your main page against several metrics engines and all reported the same issue with a script overrun. I think the issue is located in the second header script that calls Adthrive child scripts, it's causing a render blocking issue while waiting to complete.



If your web admin would be so kind as to take a look, I think it might improve quality of life for more than just myself.
Suburbazine is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-20-2021, 11:02 PM   #2
Senior Member
 
Doug427's Avatar


 
Join Date: Dec 2019
Location: Houston, TX
Posts: 793
Quote:
Originally Posted by Suburbazine View Post
Hello,


I am a first time user of your website, found you by looking for Newmar resources and it looks like you're "the place" to find information for anything.



That said, your forum software has something causing 25-30 second load times on every page load. I am able to resolve it by blocking anything related to adthrive scripting, but I'd rather not be hosing all your ads to have a decent browsing experience. I don't know if anyone else is experiencing issues too, but I checked your main page against several metrics engines and all reported the same issue with a script overrun. I think the issue is located in the second header script that calls Adthrive child scripts, it's causing a render blocking issue while waiting to complete.



If your web admin would be so kind as to take a look, I think it might improve quality of life for more than just myself.
Not sure what all this techno stuff means, but I have someting similar going on. When I first go into the site, about half the initial page loads, and it takes about 20 seconds for the rest of the page to load. I can't click on anyting until the second half of the page loads. Once that second half of the lage loads, then everything works normally from there on.
__________________
2005 Newmar Mountain Aire 4304 - 4 slides
2011 Jeep Liberty 4X4 towed
Doug427 is offline   Reply With Quote
Old 07-20-2021, 11:39 PM   #3
Senior Member
 
Bobby F's Avatar
 
Join Date: Aug 2019
Location: MN
Posts: 1,471
Quote:
Originally Posted by Suburbazine View Post
I don't know if anyone else is experiencing issues too . . .
I am. Long load times, strange failure messages. Just in the last day or two.


(ETA: Just got another one:


Secure Connection Failed

An error occurred during a connection to www.irv2.com. PR_END_OF_FILE_ERROR

The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
Please contact the website owners to inform them of this problem.
__________________
------------------------------------

1993 Rockwood 28' Class C - Ford E-350 7.5L
Bobby F is online now   Reply With Quote
Old 07-21-2021, 07:39 AM   #4
Senior Member
 
Doug427's Avatar


 
Join Date: Dec 2019
Location: Houston, TX
Posts: 793
Not trying to beat a dead horse here, just trying to perhaps help those troubleshoot the issue. If I understand correctly Campgroundreviews.com is somehow affiliated with this site. I just want on that site and it's super slow, in some ways mimicking the issues on this site as well. I would think that if they are in fact affiliated sites, they probably share a server.



It's not my computer or internet connection, as all other sites I go on function normally. Hope this helps in the diagnosos and repair of the issue.
__________________
2005 Newmar Mountain Aire 4304 - 4 slides
2011 Jeep Liberty 4X4 towed
Doug427 is offline   Reply With Quote
Old 07-21-2021, 09:12 AM   #5
Community Administrator
 
Janet H's Avatar


 
Winnebago Owners Club
Vintage RV Owners Club
Mid Atlantic Campers
Workhorse Chassis Owner
Forest River Owners Club
Join Date: Jul 2008
Location: Olympic Penn.
Posts: 7,140
Blog Entries: 3
For those of you with issues, can you post up something about the sort of device, browser and the speed/sort of connection you have?
__________________
1964 Airstream Overlander | 1964 Globetrotter | Blog

Wash your hands, flatten the curve - we can do this!
Janet H is offline   Reply With Quote
Old 07-21-2021, 10:14 AM   #6
Senior Member
 
creativepart's Avatar
 
Winnebago Owners Club
Join Date: Sep 2009
Location: Spring Branch, TX
Posts: 2,031
Quote:
Originally Posted by Janet H View Post
For those of you with issues, can you post up something about the sort of device, browser and the speed/sort of connection you have?
Hey Janet,
My Firefox on Mac OS is doing the super slow load here and at Winnie Owners, too. "Waiting for Ads.Adthrive.com" shows in the status bar for me.

I run the Sidebar and the main index frame loads fairly quickly but the sidebar is hanging while waiting for adthrive.
__________________
2017 Winnebago Adventurer 37F
2016 Lincoln MKX Toad
creativepart is offline   Reply With Quote
Old 07-21-2021, 10:31 AM   #7
Senior Member
 
Join Date: Jul 2018
Posts: 3,414
I ended up having to block all javascript from adthrive. Like the OP, I don't wish to deprive iRV2 of revenue but at the point the user experience starts feeling like dial-up AOL, action is taken.
__________________
2005 Four Winds Majestic 23A
“To the world you may be one person; but to one person you may be the world.” - Dr Suess
Solo_RV_Guy is offline   Reply With Quote
Old 07-21-2021, 10:36 AM   #8
Senior Member
 
1361's Avatar
 
Join Date: Jul 2014
Location: Northern California
Posts: 232
This is a for profit site. The owners of this site make money from it. The more ads, the more money. I use adblock plus on firefox and it makes this and other site much more user friendly.
On this page alone, it stopped 116 different ads/scrips from running.
Attached Images
 
__________________
Dodge Ram 4x4 Cummins 2020 Timber Ridge 25RDS
1361 is offline   Reply With Quote
Old 07-21-2021, 01:55 PM   #9
Senior Member
 
Bobby F's Avatar
 
Join Date: Aug 2019
Location: MN
Posts: 1,471
Quote:
Originally Posted by Janet H View Post
For those of you with issues, can you post up something about the sort of device, browser and the speed/sort of connection you have?
I have a Moto G7 Power phone as a hotspot, USB-tethered to a Dell laptop. Current speed 48.49 mbps down, 8.42 up. Firefox browser.
__________________
------------------------------------

1993 Rockwood 28' Class C - Ford E-350 7.5L
Bobby F is online now   Reply With Quote
Old 07-21-2021, 04:13 PM   #10
Senior Member
 
1361's Avatar
 
Join Date: Jul 2014
Location: Northern California
Posts: 232
Plus the fact that this site uses way outdated software. vBulletin® Version 3.8.8 Beta 1 It's probably so loaded down with customization, fixes, tweaks and patches that at it's best, it's substandard and slow. This version is easily ten years old. As software goes, it's archaic and antiquated. IMO any for profit site (like this one) still using this version of vBulletin shows they're more interested in profits than anything else. Rack space and bandwidth cost money. I wouldn't expect anything to change.
__________________
Dodge Ram 4x4 Cummins 2020 Timber Ridge 25RDS
1361 is offline   Reply With Quote
Old 07-21-2021, 04:35 PM   #11
Senior Member
 
Bobby F's Avatar
 
Join Date: Aug 2019
Location: MN
Posts: 1,471
Quote:
Originally Posted by 1361 View Post
IMO any for profit site (like this one) still using this version of vBulletin shows they're more interested in profits than anything else.
To be fair, I've always been "more interested in profits than anything else" in my business ventures. Profit is good.
__________________
------------------------------------

1993 Rockwood 28' Class C - Ford E-350 7.5L
Bobby F is online now   Reply With Quote
Old 07-21-2021, 04:54 PM   #12
Senior Member
 
creativepart's Avatar
 
Winnebago Owners Club
Join Date: Sep 2009
Location: Spring Branch, TX
Posts: 2,031
Quote:
Originally Posted by 1361 View Post
Plus the fact that this site uses way outdated software. vBulletin® Version 3.8.8 Beta 1
The owner is not being cheap or only concerned with profit - he has invested into a full-time staff of some super talented software developers and put in thousands of hours of software modifications (not just addons) into this software.

It is used on 50 forum websites owned by Social Knowledge as well as the RV Life Suite of applications.

https://www.socialknowledge.com/rv-traveltrailer/

https://www.socialknowledge.com/marine/

https://www.socialknowledge.com/assorted/
__________________
2017 Winnebago Adventurer 37F
2016 Lincoln MKX Toad
creativepart is offline   Reply With Quote
Old 07-21-2021, 05:38 PM   #13
Senior Member
 
Join Date: Nov 2015
Posts: 16,957
I have Dial Up Internet....Landline to house then WiFi Modem to my Laptop
using MicroSoft Edge and Ad Blocking

Website loads Fast, Pages load Fast, Posting loads Fast

Hummmmmmmmmm
I'm a 'closet luddite' and have little Techno use but if my Old Landline/Modem works ??????????
__________________
Is it time for YOUR Medication or Mine?
Dodge 3500 w/Tractor Motor & NUWA 5vr
US NAVY---USS Decatur DDG-31
Old-Biscuit is online now   Reply With Quote
Old 07-21-2021, 05:54 PM   #14
Community Administrator
 
NLOVNIT's Avatar


 
Tiffin Owners Club
Pond Piggies Club
LA Gulf Coast Campers
Outdoors RV Owners Club
Entegra Owners Club
Join Date: Mar 2002
Posts: 34,372
Blog Entries: 1
Well OB, you're not "in the closet" anymore. You just posted that on the INTERNET! I know folks still using Vista on ancient laptops. Works for what they need.

I'm on a W10 laptop/Chrome with Ublock so I'm not having the download issues others are. Wish I could be more help.
__________________
Lori (& Dave, my spirit guide) - FMCA #F419886 | RV/MH Hall of Fame Lifetime Member
2018 Phaeton XSH 40 IH & 2014 CRV EX-L AWD, My iRV2 Photo Albums
2006 Bounder 36Z, 2004 Cougar 285EFS 5-r, 2000 Aerolite 25FBR TT
There is great need for a sarcasm font.
NLOVNIT is offline   Reply With Quote
Reply

Tags
forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Forum posted thread times Country Road Forum 101 | Announcements | Member Forum Concerns 1 06-21-2021 07:24 AM
Forum slow loading scooterbob Forum 101 | Announcements | Member Forum Concerns 1 12-07-2012 09:34 AM
Laser for loading camper Don and Sarah Truck Camper Discussion 4 10-13-2005 02:30 PM
Slooooow loading Canuck Forum 101 | Announcements | Member Forum Concerns 7 02-26-2005 04:59 AM


All times are GMT -6. The time now is 03:13 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.