Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Forum Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-09-2020, 10:38 AM   #1
Member
 
Madwinger's Avatar
 
Join Date: Nov 2019
Posts: 62
"Page unable to redirect" error

Yesterday and today I have been getting an error page telling me that "Page is unable to Redirect" I have cookies disabled but I do have irv2.com in the "Allow" List in Firefox.


This just started and wondering if anyone else is seeing this issue?


Archie
__________________
Archie and Debi
2019 Jayco Eagle HT 25.5 REOK
2017 F250 Power Stoke
Madwinger is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 01-09-2020, 02:18 PM   #2
Senior Member
 
Join Date: Dec 2019
Location: Reno, NV
Posts: 277
Same here. Cannot use the site at all with Firefox. Hit and miss with IE.
Noticed the problem today.

Jim58
__________________
2005 Fleetwood Bounder 32W (Workhorse)
Retired Air Force
jim58 is offline   Reply With Quote
Old 01-09-2020, 08:53 PM   #3
Community Administrator
 
NLOVNIT's Avatar


 
Tiffin Owners Club
Pond Piggies Club
LA Gulf Coast Campers
Outdoors RV Owners Club
Entegra Owners Club
Join Date: Mar 2002
Posts: 34,725
Blog Entries: 1
This sounds like a FireFox issue. Did they recently do an update?

Lori-
__________________
Lori (& Dave, my spirit guide) - FMCA #F419886 | RV/MH Hall of Fame Lifetime Member
2018 Phaeton XSH 40 IH & 2014 CRV EX-L AWD, My iRV2 Photo Albums
2006 Bounder 36Z, 2004 Cougar 285EFS 5-r, 2000 Aerolite 25FBR TT
There is great need for a sarcasm font.
NLOVNIT is offline   Reply With Quote
Old 01-10-2020, 05:38 PM   #4
Member
 
Madwinger's Avatar
 
Join Date: Nov 2019
Posts: 62
Quote:
Originally Posted by NLOVNIT View Post
This sounds like a FireFox issue. Did they recently do an update?

Lori-

Not that I know of. My Firefox on this PC works just find with the Jayco Owners forum this a part of same group that does this one and it is using the same BBS software and version. So I know its not my PC. Something has changed on the forum here. I can go back a page and re click on where I want to go 4 or 5 times and I get there but if this keeps up I'm done here. Not worth the hassle.


Archie
__________________
Archie and Debi
2019 Jayco Eagle HT 25.5 REOK
2017 F250 Power Stoke
Madwinger is offline   Reply With Quote
Old 01-10-2020, 05:50 PM   #5
Member
 
Madwinger's Avatar
 
Join Date: Nov 2019
Posts: 62
OK so I am now on IE. It seems to be working better but I still think something has changed on the forum that just not like my Firefox set up. Not a problem using IE for irv2.com. I still find it interesting I don't have the same issue on the Jayco Owners forum with Firefox.......oh well!

Archie
__________________
Archie and Debi
2019 Jayco Eagle HT 25.5 REOK
2017 F250 Power Stoke
Madwinger is offline   Reply With Quote
Old 01-10-2020, 06:35 PM   #6
Community Administrator
 
Scarab0088's Avatar


 
Damon Owners Club
Workhorse Chassis Owner
Join Date: Mar 2012
Location: Lone Star State
Posts: 19,204
Window 10 just had an update. If you did that, it could have increased the load on your central processor.

There have been no recorded slow-downs on the system, but ads are the usual the culprit when the device reports redirects. Always browse logged-in because guests see the most ads.

Best luck
__________________
Kim and Steve, Mustang LCDR (USCG Ret), Outlaw #1193
https://www.irv2.com/attachments/signaturepics/sigpic84535_7.gif
WE LOVE OUR OUTLAW RV
Scarab0088 is offline   Reply With Quote
Old 01-11-2020, 10:21 AM   #7
Senior Member
 
Dieselgem's Avatar
 
Join Date: Sep 2007
Location: PA & FL
Posts: 1,209
I have the same issue on four computers all running firefox. All machines work fine on Chrome. Only this site is not working.
__________________
2015 Cornerstone (Classic) 45B Topaz
2017 JKU Rubicon
Dieselgem is offline   Reply With Quote
Old 01-11-2020, 12:47 PM   #8
Member
 
Madwinger's Avatar
 
Join Date: Nov 2019
Posts: 62
Quote:
Originally Posted by Dieselgem View Post
I have the same issue on four computers all running firefox. All machines work fine on Chrome. Only this site is not working.
"Only this site is not working"

Yes, perhaps is was a fire fox up date that is not compatable with this site. If the site programmers will not find out why and fix it then use IE for this site. Easy fix. NO Prob-LMAO
__________________
Archie and Debi
2019 Jayco Eagle HT 25.5 REOK
2017 F250 Power Stoke
Madwinger is offline   Reply With Quote
Old 01-12-2020, 07:17 AM   #9
Junior Member
 
Join Date: Aug 2012
Location: Vandalia, Ohio
Posts: 15
I am having the same issue with all of the RV Life sites using Firefox. Says the sites are not secure. I am on Chrome now. I can view pages in Chrome but the Red triangle,"Not Secure" appears in the top left corner of the window.

This has only been happening since Friday.

No problems with non-RV LIfe sites. Hmm?
Camp Monty is offline   Reply With Quote
Old 01-12-2020, 07:19 AM   #10
Registered User
 
Join Date: Jul 2018
Posts: 3,165
Quote:
Originally Posted by Camp Monty View Post
I am having the same issue with all of the RV Life sites using Firefox. Says the sites are not secure. I am on Chrome now. I can view pages in Chrome but the Red triangle,"Not Secure" appears in the top left corner of the window.

This has only been happening since Friday.

No problems with non-RV LIfe sites. Hmm?
Mine has been saying Not secure for months. Chrome.
cavie is offline   Reply With Quote
Old 01-12-2020, 07:25 AM   #11
Senior Member
 
Dieselgem's Avatar
 
Join Date: Sep 2007
Location: PA & FL
Posts: 1,209
I perfer Firefox over Chrome. I can use it on my phone but not any computer. It is a site specific issue. I hope it can be rectified.
Dieselgem is offline   Reply With Quote
Old 01-12-2020, 07:34 AM   #12
Junior Member
 
Join Date: Aug 2012
Location: Vandalia, Ohio
Posts: 15
I should have clarified the problems started for on Friday for me using Firefox. I don't use Chrome often so I am not sure how long the sites have been "not secure" on Chrome.

I am not IT savvy but my understanding is when a site is listed as "Not secure" it is because of the site security not the browser. Please educate me if this is not correct. It makes me nervous to be on "non secure site".
Camp Monty is offline   Reply With Quote
Old 01-12-2020, 03:24 PM   #13
Community Administrator
 
NLOVNIT's Avatar


 
Tiffin Owners Club
Pond Piggies Club
LA Gulf Coast Campers
Outdoors RV Owners Club
Entegra Owners Club
Join Date: Mar 2002
Posts: 34,725
Blog Entries: 1
The log in page is secure (encrypted) because you are entering private (email/password) info. The forum pages currently are not & so long as you don't put that private info in a post, there isn't a reason for encryption for the forum pages.

Lori-
__________________
Lori (& Dave, my spirit guide) - FMCA #F419886 | RV/MH Hall of Fame Lifetime Member
2018 Phaeton XSH 40 IH & 2014 CRV EX-L AWD, My iRV2 Photo Albums
2006 Bounder 36Z, 2004 Cougar 285EFS 5-r, 2000 Aerolite 25FBR TT
There is great need for a sarcasm font.
NLOVNIT is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Private Message Redirect....SPAM texnet Forum 101 | Announcements | Member Forum Concerns 2 12-12-2013 02:52 PM
Why every redirect logs me off? wkdwitch Forum 101 | Announcements | Member Forum Concerns 3 07-16-2013 10:12 PM
Invalid redirect scoutmstr Forum 101 | Announcements | Member Forum Concerns 1 12-01-2012 04:25 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 12:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.