Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Forum 101 | Announcements | Member Forum Concerns
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 11-10-2021, 12:48 PM   #1
Member
 
Join Date: Nov 2021
Posts: 76
Signatures

I was told in a thread that adding my camper to my sig line would let others know what kind of unit I'm working with. I added it to my sig line but nothing shows a sig line in my posts. I also can't see anyone else's sig line. Is there a setting I'm missing?
Thanks,
Bobby
bsshog40 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 11-10-2021, 12:54 PM   #2
Senior Member
 
Newmar2856's Avatar
 
Join Date: Jan 2013
Posts: 682
If you are using the app to view the forum, you won’t see a signature.
__________________
John, Laurie & the 3 Schnauzers
2019 Newmar Bay Star 3609
Ford V10 - 24K Chassis
Newmar2856 is offline   Reply With Quote
Old 11-10-2021, 12:55 PM   #3
Senior Member
 
77Travco's Avatar
 
Join Date: Oct 2015
Location: Texas Hill Country
Posts: 1,538
Quote:
Originally Posted by bsshog40 View Post
I was told in a thread that adding my camper to my sig line would let others know what kind of unit I'm working with. I added it to my sig line but nothing shows a sig line in my posts. I also can't see anyone else's sig line. Is there a setting I'm missing?
Thanks,
Bobby
Go to User Control Panel --> Edit Signature
edit as you wish and then hit save.
Mine looks like this (see pic)
Attached Thumbnails
Click image for larger version

Name:	Capture.PNG
Views:	16
Size:	45.2 KB
ID:	348575  
__________________
2017 Bounder 33C LX package 22K chassis
415cid V10 gasser / 6speed / Dana S130 with 5:38's
Towing 2018 F-150 Lariat 213cid V6TT / 10speed / 3:55's
77Travco is offline   Reply With Quote
Old 11-10-2021, 01:00 PM   #4
Community Administrator
 
CLIFFTALL's Avatar


 
Join Date: Aug 2009
Posts: 48,859
Blog Entries: 1
Both of the above are correct. See post #30 on this link as well.

https://www.irv2.com/forums/f62/foru...ics-49134.html
__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
CLIFFTALL is offline   Reply With Quote
Old 11-10-2021, 01:36 PM   #5
Member
 
Join Date: Nov 2021
Posts: 76
I'm not using the app. I'm using chrome. I did go into my edit sig and saved it. I've actually done it a couple times but to no avail.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_20211110-143254_Chrome.jpg
Views:	18
Size:	129.4 KB
ID:	348576  
__________________
2012 Keystone Raptor
bsshog40 is offline   Reply With Quote
Old 11-10-2021, 01:43 PM   #6
Senior Member
 
77Travco's Avatar
 
Join Date: Oct 2015
Location: Texas Hill Country
Posts: 1,538
Quote:
Originally Posted by bsshog40 View Post
I'm not using the app. I'm using chrome. I did go into my edit sig and saved it. I've actually done it a couple times but to no avail.
try this...
User Control Panel --> Edit Options
scroll down page to "Thread Display Options" and make sure you have "Show Sig" selected
Attached Thumbnails
Click image for larger version

Name:	Capture2.PNG
Views:	15
Size:	23.2 KB
ID:	348577  
__________________
2017 Bounder 33C LX package 22K chassis
415cid V10 gasser / 6speed / Dana S130 with 5:38's
Towing 2018 F-150 Lariat 213cid V6TT / 10speed / 3:55's
77Travco is offline   Reply With Quote
Old 11-10-2021, 01:50 PM   #7
Community Administrator
 
CLIFFTALL's Avatar


 
Join Date: Aug 2009
Posts: 48,859
Blog Entries: 1
Signatures

You had your show signature box un checked. I checked it for you. Your signature now shows.



Quote:
Originally Posted by bsshog40 View Post
I'm not using the app. I'm using chrome. I did go into my edit sig and saved it. I've actually done it a couple times but to no avail.
__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
CLIFFTALL is offline   Reply With Quote
Old 11-10-2021, 02:14 PM   #8
Community Administrator
 
CLIFFTALL's Avatar


 
Join Date: Aug 2009
Posts: 48,859
Blog Entries: 1
You can check this in your user CP/ edit options. Scroll down to thread display options. Check the box and scroll all the way to the bottom and select “ save changes”.

Click image for larger version

Name:	IMG_4284.JPG
Views:	13
Size:	253.1 KB
ID:	348580
__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
CLIFFTALL is offline   Reply With Quote
Old 11-10-2021, 02:32 PM   #9
Member
 
Join Date: Nov 2021
Posts: 76
Yea, I have been looking for those options but it could be the format that my android is not picking. I just noticed the check box for sig save, was looking in my user cp settings for that. Thanks! Didn't see an edit options button either. I've used forums a lot and was looking for everything y'all are showing, but not showing up on my phone. The pic is the entire page of my user cp settings.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_20211110-152655_Chrome.jpg
Views:	11
Size:	122.2 KB
ID:	348581  
bsshog40 is offline   Reply With Quote
Old 11-10-2021, 03:22 PM   #10
Community Administrator
 
CLIFFTALL's Avatar


 
Join Date: Aug 2009
Posts: 48,859
Blog Entries: 1
Try selecting “view full site “

Click image for larger version

Name:	IMG_4285.JPG
Views:	23
Size:	176.2 KB
ID:	348584
__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
CLIFFTALL is offline   Reply With Quote
Old 11-10-2021, 04:41 PM   #11
Member
 
Join Date: Nov 2021
Posts: 76
Quote:
Originally Posted by CLIFFTALL View Post
Try selecting “view full site “

Attachment 348584
Yea, that made a big difference. Makes everything very small tho'. Lol I'll remember to change that when I need it.
It looks like I was in Mobile view. Thank you!!
Bobby
__________________
2012 Keystone Raptor
bsshog40 is offline   Reply With Quote
Old 11-10-2021, 04:48 PM   #12
Community Administrator
 
CLIFFTALL's Avatar


 
Join Date: Aug 2009
Posts: 48,859
Blog Entries: 1
You’re welcome
__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
CLIFFTALL is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
About signatures Janet H Forum 101 | Announcements | Member Forum Concerns 58 02-21-2013 07:37 AM
Why No Images in Signatures? 69RoadRunner Forum 101 | Announcements | Member Forum Concerns 12 03-09-2009 10:48 AM
Why is Karma showing in signatures RKL2 Winnebago Industries Owner's Forum 14 12-15-2006 06:39 AM
Newbie question, pictures on signatures OkieCat Forum 101 | Announcements | Member Forum Concerns 5 02-21-2006 11:54 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 03:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.