RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > iRV2.com COMMUNITY FORUMS > Vintage RV's
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-14-2019, 11:53 AM   #1
Junior Member
 
Join Date: Jan 2019
Posts: 4
I need your help - 460 engine won't start

I have a 1984 Ford Carryall 26ft with 460 engine. It ran great yesterday then suddenly died. Now it won't start. Seems like it isn't getting gas. Is it the fuel filter? Fuel pump? Is the pump in fuel tanks or out? I am not super mechanically inclined. I need help.
JeffGraves is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 01-14-2019, 12:08 PM   #2
Senior Member
 
winniman's Avatar
 
Join Date: Jan 2013
Location: Muskoka Ontario Canada
Posts: 3,129
Are you sure it has fuel in the tank. When was the last time it ran prior to when it quit running. If you dump a bit of gas down the carb, and it starts, that narrows it down to a fuel problem.
__________________
2000 coachmen santara 370 5.9 cummins isb
winniman is offline   Reply With Quote
Old 01-14-2019, 12:14 PM   #3
Senior Member
 
Join Date: Dec 2017
Location: Sacramento, California
Posts: 1,403
Verify that it is a fuel problem by spraying starting fluid into the intake. If it starts it is a fuel problem. Change fuel filter and see if it will run after changing.
Bahamaniac is offline   Reply With Quote
Old 01-14-2019, 01:21 PM   #4
Junior Member
 
Join Date: Jan 2019
Posts: 4
It ran awesome up until about 5 pm yesterday. I drove it from noon till then. It just died. I added fuel just in case, still nothing. I shot a bit of starting fluid and it started but died instantly. Just appears no gas is getting to carb.. Is a clogged fuel filter out of nowhere common?
JeffGraves is offline   Reply With Quote
Old 01-14-2019, 01:47 PM   #5
Senior Member
 
Join Date: Sep 2018
Posts: 160
This time of the year it is common for fuel filters to freeze any water in the filter element and block the fuel flow.


If it is not the filter, and the fuel pump is not pumping fuel, the 460 Ford engine vans have a fuel valve that shuts the fuel pump off. It gets bumped, or a jolt of electricity from disconnecting and reconnecting the positive battery cable, an errant radio signal from a high powered CB, or from jump starting, the switch shuts down. Should be found under the right side kick panel. Reset instructions are in the owners manual.
Oregonpharme is offline   Reply With Quote
Old 01-14-2019, 06:14 PM   #6
Senior Member
 
60sumtin's Avatar
 
Outdoors RV Owners Club
Join Date: Jul 2017
Location: Cypress County, AB 🇨🇦
Posts: 2,583
When you say it died does it turn over when you turn the key or does nothing happen? Do any dash lights come on when you turn the key? When you turn the key can you hear any clicking noises from under the hood? If so that would indicate a possible weak battery.

If it turns over easy it could either be a fuel problem or an ignition problem. If it doesn't turn over it could be one of several electrical problems. For it to die suddenly it doesn't sound like a fuel filter issue. Usually your engine won't run well if its not getting enough fuel and get gradually worse to the point it stalls. If memory serves me correctly the 460 had a mechanical fuel pump attached to the engine block.

Other than that is pretty hard to diagnose the problem over the internet. I think its time to find someone local who can have a look at it. Wish I could help you more.
__________________
2011 ORV Creek Side 22RB
60sumtin is offline   Reply With Quote
Old 01-15-2019, 08:16 AM   #7
Senior Member
 
Join Date: Sep 2016
Posts: 337
My parents had an 1988 class c with a 460 which was fuel injected .On their chassis there are 2 fuel pumps 1 in the tank that is a low pressure pump and 1 on the frame rail. I also have a 460 in my class a which only has 1 pump just beside the tank but mine is carb. Have you checked your oil sensor switch? I believe that if you don't have oil pressure the fuel pump will not work try jumping the switch. Someone correct me if i'm wrong.
__________________
1988 gulfstream sunvista 36'
steppinstone is offline   Reply With Quote
Old 01-15-2019, 01:24 PM   #8
Junior Member
 
Join Date: Jan 2019
Posts: 4
Thanks so much for the feedback every body. I reluctantly called a trustworthy local mechanic. He towed it into his shop about an hour ago. Hopefully he can resolve this problem without costing me a fortune. I'll let you all know what happens.
JeffGraves is offline   Reply With Quote
Old 01-24-2019, 09:29 AM   #9
Senior Member
 
Join Date: Sep 2016
Posts: 337
Looking to see what the out come was, Did you find the problem?
__________________
1988 gulfstream sunvista 36'
steppinstone is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
97 HR F53 460 Won't start ! Chev64 Ford Motorhome Chassis Forum 18 11-14-2016 08:55 PM
460 won't start burgman50 Ford Motorhome Chassis Forum 12 12-06-2015 01:05 PM
1990 safari With fuel injected 460 won't start Dpulliam86 Ford Motorhome Chassis Forum 1 06-28-2015 09:42 AM
Another 460 won't start. jprisbe Ford Motorhome Chassis Forum 10 06-05-2013 04:12 PM


All times are GMT -6. The time now is 12:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.