RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > MOTORHOME FORUMS > MH-General Discussions & Problems
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 04-15-2018, 07:42 AM   #1
Senior Member
 
Join Date: May 2015
Posts: 143
Vacuflush only red light

Hey guys,

This is for a Bounder 35K with Vacuflush.

Just got back in the coach after a couple months of parking. The vacufluah would normally vacuum and send the light from red to green. Itís stuck on red and not running the pump. I crawled into the service access and if I disconnect this harness, it pumps up and stops but itís not triggering the pump on its own. Any ideas? Seems the front toilet is the pretty plugged and the rear will gravity drain.

Thanks!
__________________
Craig and Jessica | RV Rookies | 2014 Fleetwood Bounder 35K| Tampa, FL
Car54 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 04-15-2018, 08:34 PM   #2
Senior Member
 
db7512's Avatar
 
Freightliner Owners Club
Join Date: Feb 2016
Location: Hotsprings, Ar
Posts: 284
Black tank full.
__________________
2018 Jayco Eagle 322rlok

2016 F250 6.7
db7512 is offline   Reply With Quote
Old 04-16-2018, 07:22 AM   #3
Senior Member
 
Join Date: May 2015
Posts: 143
Quote:
Originally Posted by db7512 View Post
Black tank full.

I had just emptied the tank and the side mounted sensors agreed. Is there another sensor just for the vacuflush system? Perhaps it's got something on it.
__________________
Craig and Jessica | RV Rookies | 2014 Fleetwood Bounder 35K| Tampa, FL
Car54 is offline   Reply With Quote
Old 04-16-2018, 07:40 AM   #4
Senior Member
 
db7512's Avatar
 
Freightliner Owners Club
Join Date: Feb 2016
Location: Hotsprings, Ar
Posts: 284
Not sure but on our 2016 Newmar if the full black tank sensor is on we get a red light. I am not a expert on these fancy high tech things.
__________________
2018 Jayco Eagle 322rlok

2016 F250 6.7
db7512 is offline   Reply With Quote
Old 04-16-2018, 11:16 AM   #5
RRR
Senior Member


 
Ford Super Duty Owner
Join Date: Mar 2009
Posts: 1,595
My understanding is there also is an overfill sensor/float valve that may become stuck. I wonder if it has an electric connection to it that could have came loose or corroded. There is several threads in the Fleetwood forum on the Vacuflush maybe somewhere is the answer.
__________________
2016 Bounder 34T Anniversary Edition
Never Another REV/Fleetwood Product.
RRR is online now   Reply With Quote
Old 04-16-2018, 12:21 PM   #6
RRR
Senior Member


 
Ford Super Duty Owner
Join Date: Mar 2009
Posts: 1,595
The schematics for mine show the sensor on the top about three inches from the end and 8 3/4 inches from one of the sides. It is inline with the 2 1/2 fitting from the vacuflush and appears to be about one inch in diameter but not noted. FW part number is F93-0105. Hope this helps as I know you have a different model.
__________________
2016 Bounder 34T Anniversary Edition
Never Another REV/Fleetwood Product.
RRR is online now   Reply With Quote
Old 04-16-2018, 04:08 PM   #7
Senior Member
 
rampage42's Avatar
 
Join Date: Aug 2016
Location: Ontario, CA
Posts: 166
They do have their own sensors for the vacuflush, Iíve had to replace mine.
If you hold the button to flush for 10 seconds it will force a flush.
I really went over the top and wired in two by-pass switches, flush and water. If the control unit dies Iím good.
rampage42 is offline   Reply With Quote
Old 04-19-2018, 07:49 AM   #8
Senior Member
 
rapid rick's Avatar
 
Fleetwood Owners Club
Join Date: May 2013
Location: CT
Posts: 658
Switch on vaccum generator is stuck, remove cover and actuate with a screwdriver by pushing on shaft lightly ( shaft has spring over it) If it starts up, then likely you will need a new switch,
$100.00 + or -, Note,... switch can be adjusted, but a full understanding of the system is needed before doing so. Do not turn thumb screw unless you have vac gauge and knowledge of what will happen, (very sensitive adjustment).
__________________

Rapid Rick
2013 Fleetwood Terra 35K
rapid rick is offline   Reply With Quote
Reply

Tags
light



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Class A Only / Adults Only az99 Class A Motorhome Discussions 61 07-01-2016 07:54 AM
Blinking red light on firefly light panel RVAGOGO Entegra Owner's Forum 8 08-11-2015 08:19 PM
Red Light - Green Light TXBart Entegra Owner's Forum 14 05-31-2015 05:12 PM
Vacuflush issues BeagleRV Fleetwood Owner's Forum 4 01-29-2013 03:07 PM


All times are GMT -6. The time now is 03:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.