RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > MOTORHOME FORUMS > Toads and Motorhome Related Towing
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-09-2019, 05:56 AM   #1
Senior Member
 
Winemaker2's Avatar
 
Join Date: Nov 2006
Location: Western NY
Posts: 3,547
RVi 3 Tablet Issue Solved

Just thought I'd post this as FYI for others. FWIW
I got the recent notice to update the tablet and did so without issue. Tested the tablet and it seemed to function normally although I didn't have toad & brake system installed.
Getting ready to leave for winter trip So and mounted the tablet in MH turned it on and all is well... connected to the hub.
Ready to leave next AM and tablet wouldn't turn on.
Swapped USB cable to second outlet on RVi brick...NG
Tried a different USB outlet & cable... NG
No problem running w/o tablet so wasn't voncerned.
Called RVi after setting up day1.
Gal there was helpful... told me to unplug the charger and hold the on button for an extended time...
Well it took a looking time, in fact she was getting ready to go to plan B and send me a replacement if I could tell her where I would be for awhile when the start-up logo appeared.
If anyone has a similar apparently dead tablet disconnect it from any charge source and hold the small power button longer than you figure it would take... then hold it even longer... you might be surprised as I was.
__________________
Don & Marge
'13 Newmar Ventana 3433 - '14 CR-V TOAD
'03 Winnebago Adventurer 31Y - SOLD
Winemaker2 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 02-09-2019, 08:04 AM   #2
Senior Member
 
WNYtraveler's Avatar
 
Join Date: Mar 2017
Posts: 190
Good to know. Thanks for sharing. Happy trip
__________________
2003 Holiday Rambler Vacationer 34, USAF Veteran 1969 to 1973. "This is how we Roll"
https://www.youtube.com/channel/UCHU...diIjDFA38R63fw
WNYtraveler is offline   Reply With Quote
Old 02-09-2019, 09:22 AM   #3
Senior Member
 
Join Date: Nov 2018
Posts: 127
I just bought that system in Quartzite. For now, just the TPMS until I purchase a toad. I found that while the instructions say to hold the on/off button for 3 seconds it takes somewhat longer maybe 6-8 seconds until the on/off light indicates success.
__________________
2019 Winnebago Navion 24D
DariusB is offline   Reply With Quote
Old 02-09-2019, 03:48 PM   #4
Senior Member
 
vettenuts's Avatar
 
Join Date: Nov 2013
Posts: 4,926
I just did that update but haven't towed with it yet but like you tested it without the system installed on the car. Just so I understand, you are saying when it is plugged in it wouldn't turn on? Not sure I am following and want to ensure I don't have the same issue.
__________________
2015 Tiffin Phaeton 40QBH
2018 Chevrolet Colorado Toad
Roadmaster Tow Setup
vettenuts is offline   Reply With Quote
Old 02-09-2019, 04:55 PM   #5
Senior Member
 
Winemaker2's Avatar
 
Join Date: Nov 2006
Location: Western NY
Posts: 3,547
Yes - I had it plugged into charger... and tried different USB lines & chargers and it didn't start / boot up.
Tech said UNPLUG and HOLD THE POWER BUTTON it took a long time probably 30-40 secs to get anything.
Once I saw first sign of life I just let it go and it eventually started up.
Tech said it gets confused w charging and starting signals.
__________________
Don & Marge
'13 Newmar Ventana 3433 - '14 CR-V TOAD
'03 Winnebago Adventurer 31Y - SOLD
Winemaker2 is offline   Reply With Quote
Old 02-09-2019, 09:09 PM   #6
Senior Member
 
vettenuts's Avatar
 
Join Date: Nov 2013
Posts: 4,926
So once it started, I assume you could plug it in to keep it charged while driving.
__________________
2015 Tiffin Phaeton 40QBH
2018 Chevrolet Colorado Toad
Roadmaster Tow Setup
vettenuts is offline   Reply With Quote
Old 02-09-2019, 09:36 PM   #7
Senior Member
 
kpecks's Avatar
 
Join Date: Jan 2018
Location: St. Pete, FL
Posts: 1,082
What version software of android and rvi are you using? Iíve been having difficulty with my setup lately. Also, I canít seem to dial in the actual brake on the pedal. I had the system lock the brakes on the toad in the city for about 30í in the low setting!!! I was furious.
kpecks is offline   Reply With Quote
Old 02-10-2019, 06:52 AM   #8
Senior Member
 
vettenuts's Avatar
 
Join Date: Nov 2013
Posts: 4,926
Quote:
Originally Posted by kpecks View Post
What version software of android and rvi are you using? Iíve been having difficulty with my setup lately. Also, I canít seem to dial in the actual brake on the pedal. I had the system lock the brakes on the toad in the city for about 30í in the low setting!!! I was furious.


Call RVI3 about that, it sounds like you have an issue with the brake unit itself.
__________________
2015 Tiffin Phaeton 40QBH
2018 Chevrolet Colorado Toad
Roadmaster Tow Setup
vettenuts is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Discovery Overheating Solved Not Cooling Solved Scott2kDisco MH-General Discussions & Problems 3 06-12-2018 10:51 AM
computer/tablet navigation maps buck454 iRV2.com General Discussion 5 09-05-2011 12:56 PM
GPS navigation by 7" tablet buck454 Technology: Internet, TV, Satellite, Cell Phones, etc. 19 08-28-2011 12:53 PM
10" GPS/Tablet Project Mnichols4 Technology: Internet, TV, Satellite, Cell Phones, etc. 11 06-03-2011 07:47 AM
Cheap Tablet Computer for VMSpc Display Fred Cooper MH-General Discussions & Problems 8 11-24-2009 04:36 PM


All times are GMT -6. The time now is 03:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.