iRV2 Forums

iRV2 Forums (https://www.irv2.com/forums/)
-   New Member Check-In (https://www.irv2.com/forums/f61/)
-   -   New Guy in Norman (https://www.irv2.com/forums/f61/new-guy-in-norman-136822.html)

Austin 09-12-2012 09:35 PM

New Guy in Norman
 
Hi:

Hoping someone can help me out with an electrical problem on a 1997 Fleetwood Bounder. When using the GenSet I do not have power to any of the receptacles. Fleetwood dealer told me it was the transfer switch. Have replaced the transfer switch and still no power to the receptacles.
Any help would be greatly appreciated.

jfran304 09-12-2012 09:40 PM

Quote:

Originally Posted by Austin (Post 1307508)
Hi:

Hoping someone can help me out with an electrical problem on a 1997 Fleetwood Bounder. When using the GenSet I do not have power to any of the receptacles. Fleetwood dealer told me it was the transfer switch. Have replaced the transfer switch and still no power to the receptacles.
Any help would be greatly appreciated.

Welcome to IRV2.

Have you checked the circuit breakers on the generator? If it/they are tripped you will not have any power.

Jon

Austin 09-12-2012 11:32 PM

Thanks Jon:

Been there, done that.

Austin

SarahW 09-12-2012 11:55 PM

Howdy Austin and welcome. :wavey: You might find helpful information in the Fleetwood Owner's section of the forum. Good luck.

awwall 09-12-2012 11:57 PM

Simple question? Are you sure the generator is producing power?

lkillebrew 09-13-2012 12:10 AM

Quote:

Originally Posted by Austin
Thanks Jon:

Been there, done that.

Austin

Well...
1st step, make sure generator is producing current/voltage. USE VOLT METER AT GEN TERMINALS WHILE GEN IS RUNNING
2nd step, is transfer switch engaging? USE VOLTMETER AT IN AND OUT CONTACT POINYS W GEN RUNNING AND AGAIN W SHORE PWR AND NO GEN
3rd step, is distribution system (breakers) getting input and passing it to output VOLT METER BETWEEN BREAKER AND GROUND BUS W GEN RUNNING AND W SHORE PWR, NO GEN.
4th step are recept circuits working/ connected. VOLT NETER AGAIN CONNECTED W SHORE POWER AND THEN W GEN RUNNING

If you need help call me at 405-449-3391 between 8-5... I'm an old electrician, and a fairly new RV owner... Would be happy to talk you through it... If you will cheer for the pokes when they play outta state games! LOL

Bruce C 09-13-2012 05:41 AM

Quote:

Originally Posted by awwall (Post 1307616)
Simple question? Are you sure the generator is producing power?

Welcome to the group. Let us know what the problem was.

Steve N Sal 09-13-2012 06:20 AM

Howdy and welcome aboard. Glad you joined us. Hope you get that problem corrected soon. Have a great time with your Bounder. :)

Clayobx 09-13-2012 06:41 AM

Hello Austin!
As mentioned if these talented suggestions don't get the job done, go to the Fleetwood owners forum. Here you will find a very large contingent of Bounder owners. While there log in to the owners forum. :welcome:

historyljc 09-13-2012 09:30 PM

Hi Austin, welcome to the forum. Hope you have problem solved.

MSHappyCampers 09-14-2012 10:36 AM

Hi Austin! Welcome to IRV2! We're sure happy that you joined us! Sorry I can't help with the problem. I would suggest that you post future questions over in the appropriate areas of the forum for better results. Not too many folks hang out here. Good luck & God bless! :thumb::D


All times are GMT -6. The time now is 08:35 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.