iRV2 Forums

iRV2 Forums (https://www.irv2.com/forums/)
-   Monaco Owner's Forum (https://www.irv2.com/forums/f115/)
-   -   2008 signature wiring issue (https://www.irv2.com/forums/f115/2008-signature-wiring-issue-143550.html)

2008 sig 11-20-2012 08:46 PM

2008 signature wiring issue
 
Greetings,I have 2 strange wiring issues.the 2 amber marker lights in front of the dual axle(1on each side)would stay barely illuminated all the time.they would get very bright with headlights on or running lights on but would not go out all the way.each of these led lights was drawing 2.3 amps from the house batteries.temporarily snipped the power wire to them to eliminate the draw.2nd issue...I heard a continuous clicking under the bed headboard and with each click the bedroom Aladdin monitor would briefly flash.located two 5 pin 20/30 amp relays doing the clicking.by disconnecting a red or black wire from either relay,both would stop clicking.with a wire removed now the Aladdin bedroom monitor will not power up.the coach has the multiplex wiring and it seems difficult to get info about it.thanks for any help.joe bauer

Mike Canter 11-22-2012 12:39 PM

Hi Joe, that is a hard one. Although you have that mutplex control I would thing that the circuit for the running lights and the bedroom monitor are probably close to being the same as my 2004. So I need to go and get my wiring diagrams and study them. As far as the running lights...drawing 2.5 amps is a lot for side running lights. The question is that when they are on faintly and the light switch is off are any of the other lights glowing faintly. I believe what is hapening is what we call a "sneaker circuit" which simply means that some other circuit is using the running light circuit to complete the required ground of that other circuit. Those are real hard problems to find. There are some thing that I think I remember that are pecular to those particular running lights but I need to look at the wiring diagrams. As far as the monitor in the bedroom that will be the same thing I got to look at the wiring diagram. I should be going over to the Sig within the next few days and I will get back to you.

moisheh 11-22-2012 03:07 PM

I do not think that in 2008 the running lights are multiplexed. You can easily check to see if I am correct by looking at the Miltiplex controllers. They are all labeled . In our Dynasty the controllers are in the bedroom closet.

2008 sig 11-22-2012 04:02 PM

Thanks for any help.it was only those two lights and no others that were barely on.also it was draining the house batteries not the chassis batteries.all of the running lights including these two would be fully illuminated when the switch or headlights were on.the 2.3 amp draw of each was confirmed when they were snipped and the draw dropped 4.6 amps.some draw (probably this) ruined year old lifeline agm batteries when the coach sat at camping 3 months with no shore power.everybody(except cw of course)agree that what ruined the batteries was sitting in a totally discharged state for an extended period

Mike Canter 11-22-2012 04:09 PM

That is interesting that it drained the house batteries and not the chassis batteries. Another good clue. So is there anything else either on the chassis or the hose side that does not work other than the bedroom monitor?

2008 sig 11-22-2012 04:19 PM

Sorry,I wasn't done typing and it froze up.anyway everything else is fine.the bedroom monitor won't come on because I disconnected the power to the relay that wouldn't stop clicking.if I plug the power back into the relay the monitor will come on but then the relay will click continuously and the monitor will flash with each click.these two wiring issues might be unrelated and somebody mentioned that the house security system might be the culprit????thanks again for any help.jb


All times are GMT -6. The time now is 07:12 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.