iRV2 Forums

iRV2 Forums (https://www.irv2.com/forums/)
-   Winnebago Industries Owner's Forum (https://www.irv2.com/forums/f101/)
-   -   Winnebago Tour Tips (https://www.irv2.com/forums/f101/winnebago-tour-tips-161008.html)

Jbmsr 09-27-2019 02:48 PM

Quote:

Originally Posted by marco1b (Post 4973901)
Yes, good to be moving again. Say..did you get the two emails I sent a few days ago? If not, may want to check your junk mail. Mark



Will do. Would you have a picture of the fuse area?
Thank you Mark

marco1b 09-27-2019 06:39 PM

1 Attachment(s)
Here is a photo of the Mega/AMG fuses located in the DS rear of the coach.

RVtrader 09-28-2019 10:56 AM

HDMI cable replacement
 
Quote:

Originally Posted by Lv2Roam2 (Post 4970817)
There may be a spare cable already in place. Look behind the matrix box for a cable with an end-protector on it - it may be red, yellow or blue.

If your QD is like mine the TV end of the cable is under the removable panel behind the TV (under the safe). You may have to fish the end out of an access hole where all the other wires route down into the space behind the fireplace.

Thanks Steve, yes mine is like yours and there is a spare cable but all i needed to do was replaced the HDMI cable from the TV down to the small Matrix receiver box works fine.

Jbmsr 10-02-2019 08:23 PM

https://m.youtube.com/watch?v=oZH_zHmKvfw

Jesse

Jbmsr 10-06-2019 07:20 PM

2013 Tour tips
 
8 Attachment(s)
I am going to explain how I replaced the full wall passenger side slide rollers with the new style rollers.
The original rollers and replacement rollers are manufactured by Cass Hudson out of Elkhart IN. 574-970-2100
Replacement roller part # RVCT107.
Attachment 262751
April 2014 I leveled the coach, extended the slide out until the rollers dropped into the tray ( about 2/3 out) turned off house and chassis battery switches and unplugged from shore power.
I used two floor jacks to raise the slide up to access the rollers from outside. Attachment 262753
I inserted a 2x4 at each end for safety. Attachment 262756The video shows removal. https://m.youtube.com/watch?v=oZH_zHmKvfw Once the roller bracket assembly is removed you can remove the bolt that contains two springs and one rubber roller. Attachment 262754Then insert two springs and two of the shorter rubber rollers and reinsert the bolt. The roller assembly is held in place with 3 Philips screws. You will notice I replace mine with 3 rollers with no springs.
I wasn’t happy how my full wall slide operated at build. It seamed to jerk and did not operate smoothly. The weighted rollers had to travel over a wood trim at the edge of the tile crossing gaps.
Attachment 262757Attachment 262758
I used a 2 part epoxy and filled the gaps were each roller traveled then disc sanded the area providing a smooth ramp for the rollers to travel. https://m.youtube.com/watch?v=Nvf-MdsVQ1Y Attachment 262759Attachment 262760As an end result the slide doesn't jerk at all and uses less amps to operate.
Jesse

Electra 225 10-06-2019 10:20 PM

Fantastic Jesse.....thanks for sharing this, great job.
BTW, where did you get the sideways attachment for your drill chuck?

Jbmsr 10-07-2019 04:59 AM

Quote:

Originally Posted by Electra 225 (Post 4986858)
Fantastic Jesse.....thanks for sharing this, great job.
BTW, where did you get the sideways attachment for your drill chuck?



Home Depot
Jesse

nova 42qd 10-11-2019 08:34 AM

Jacks will not go down
 
On my 2012 Winnebago Tour the jacks will not go down. They are showing as being down but they are up which is confusing the system. I have verified they are all the way up.

Does anyone know if there is a way to override/reset the system? I called Winnebago. They suggested turning the batteries off and then back on but that did nothing.

Electra 225 10-11-2019 06:18 PM

Nova, if the 2012s are like the 2014s, the modules for the jacks are on the ceiling of the basement bay.....driver's side bay just behind the front wheel. The owners manual should show how to reset the system there.
There may be an issue with the control pad by the driver seat also. I had a problem this year that showed a relay mounted center frame ahead of the drive axle was bad. That turned out to be a false positive. It ended up being the pad inside beside the driver seat.
Factory techs were able to get to the bottom of it with proper testing. I had to manually crank up my jacks....using a battery powered driver, and a spotter watching each jack I was raising. If you need help with that let me know, or Jesse will help.
I expect Jesse will be along to assist here, he may know where to go to first.....but I guess I'd start by trying to reset the system at the control modules.

Gordon Dewald 10-12-2019 08:58 AM

Quote:

Originally Posted by nova 42qd (Post 4992559)
On my 2012 Winnebago Tour the jacks will not go down. They are showing as being down but they are up which is confusing the system. I have verified they are all the way up.

Does anyone know if there is a way to override/reset the system? I called Winnebago. They suggested turning the batteries off and then back on but that did nothing.

There is a reset by holding two of the buttons. I think it is Enter/Retract but cannot recall.

Found this:

Touch pad turns on, coach will not auto-level, “jacks down” displayed, jacks are retracted.

Low fluid Level.

Check fluid level in reservoir, if fluid is low add fluid to 1/2” from top of reservoir with jacks retracted. If "JACKS DOWN" light remains on, call Lippert Service.

Electra 225 10-12-2019 10:08 AM

I gotta quit responding to posts at night when I'm dog tired.[emoji2] I'm sorry, I was talking as if your jacks were down, not up. Your problem's cause could still be the same however.
What Gordon found sounds like a good place to start for sure! You probably already know this, but the reservoir is under the entry steps. Let us know how you're doing....

Jbmsr 10-12-2019 10:05 PM

2013 Tour tips
 
Quote:

Originally Posted by nova 42qd (Post 4992559)
On my 2012 Winnebago Tour the jacks will not go down. They are showing as being down but they are up which is confusing the system. I have verified they are all the way up.



Does anyone know if there is a way to override/reset the system? I called Winnebago. They suggested turning the batteries off and then back on but that did nothing.

• To reset the system, press and hold the ON/OFF button for 3 seconds.

Nova

Control box senses one or more jacks are extended.

Retract jacks, check jack limit switch sensors on jacks. See wiring diagram and use TIP sheet 11001

https://lci-support-doc.s3.amazonaws...vel_lo_res.pdf

https://discoveryowners.com/HintsAnd...ectricjack.pdf


https://lci-support-doc.s3.amazonaws...4_.pdf#page138

Jesse

nova 42qd 10-14-2019 09:55 AM

This is good stuff. I will give it a try. Thanks!

nova 42qd 10-15-2019 11:11 AM

Using the materials that were posted I was able to get the jacks to go down in Manual mode - as well as go back up again. I called Powergear and they said to check the hydraulic fluid. I took a look at the reservoir under the steps but it is hard to tell if its full. Also the cap did not seem to come off. If I were to get it off it looks difficult to fill.

Any tips or tricks here?

Thanks.


All times are GMT -6. The time now is 02:51 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.