iRV2 Forums

iRV2 Forums (https://www.irv2.com/forums/)
-   Entegra Owner's Forum (https://www.irv2.com/forums/f278/)
-   -   Gen Set (https://www.irv2.com/forums/f278/gen-set-202172.html)

johnnyreno 05-01-2014 10:34 PM

agree if its set to 5 amps or even 10 it should not blow is what you are asking how to set it to 5 or 10 amps ?

KSCRUDE 05-02-2014 06:20 AM

Your gfi must be bad. Just replace it with a regular plug, about $5 at Home Depot. Nobody will ever know. Then if you ever leave just put the junk gfi back in. Or try a new gfi first, about $10 at home depo.

brobox 05-02-2014 06:44 AM

Quote:

Originally Posted by KSCRUDE (Post 2033899)
Your gfi must be bad. Just replace it with a regular plug, about $5 at Home Depot. Nobody will ever know. Then if you ever leave just put the junk gfi back in. Or try a new gfi first, about $10 at home depo.

Same thing I thought, it's passed City inspection, now it time to make it useable. If I am paying for it, I want to be able to use it.

Marcosdad 05-03-2014 05:35 PM

My power problem at my storage was some clown left his water heater and A/C on. When his thermostat called for the A/C, circuit breaker tripped. :facepalm:Land lord finally got him squared away.

Finally 05-07-2014 11:55 PM

Quote:

Originally Posted by 14 Cornerstone (Post 2033643)
Thank you all for you're reply. I will just wait for CS to call. Thank you!

I agree, the book was no help. I called CS and they walked me through it in no time. Once you have it configured, its really easy to set.

Funny thing happen to me with my auto gen setup. I was watching the movie "Day After Tomorrow" and the scene where the ice shelf breaks off in the beginning of the movie, well, while that was going on, I felt the rig shake and vibrate with some low rumble noise. It scared me half to death but then I realized it was my ten starting up. :face palm:

Another thing that gets me every time is the poof of air from the rig when the tanks are filled. I even know its coming but usually I'm doing my walk around after I start the rig and I jump every time. :o:)

Saltydog44 05-08-2014 08:06 AM

Quote:

Originally Posted by Finally (Post 2042308)
Another thing that gets me every time is the poof of air from the rig when the tanks are filled. I even know its coming but usually I'm doing my walk around after I start the rig and I jump every time. :o:)

We're at Spartan for 1 year service. They are selling a "muffler" for the air release for about $60. It is an easy attachment. This morning I heard the poof and it was MUCH quieter. DW will appreciate it since she does the light check and verifies the tow bar locks.

MRUSA14 05-08-2014 08:33 AM

Are they doing the steering vibration mod?

C310 05-08-2014 08:43 AM

1 Attachment(s)
Another way keep from scaring yourself or your wife is to just attach a piece of hose and extend it out through the cavity. You won't be scared anymore! SteveAttachment 62375

Saltydog44 05-08-2014 08:44 AM

Quote:

Originally Posted by MRUSA14 (Post 2042567)
Are they doing the steering vibration mod?

I wasn't on the list for it. I think you mean the vibration at 45 or so not the one at slow speed. I have the one when I pull away and turn, but not the higher speed one.

Saltydog44 05-08-2014 08:46 AM

Quote:

Originally Posted by C310 (Post 2042584)
Another way keep from scaring yourself or your wife is to just attach a piece of hose and extend it out through the cavity. You won't be scared anymore! SteveAttachment 62375

Good mod - but I doubt you got to spend $60:facepalm:

C310 05-08-2014 08:50 AM

Not more than a couple of bucks and the rest I'd rather spend on Diesel. Steve

MRUSA14 05-08-2014 09:02 AM

Quote:

Originally Posted by Saltydog44 (Post 2042587)
I wasn't on the list for it. I think you mean the vibration at 45 or so not the one at slow speed. I have the one when I pull away and turn, but not the higher speed one.

I too ony have the slow turn vibration. Just an anoyance, and I hardly notice it anymore, but I'd rather be rid of it.

mel s 05-08-2014 09:07 AM

Quote:

Originally Posted by 14 Cornerstone (Post 2033529)
Our storage unit has ground fault circuit breaker so we cannot plug in or we pop the circuit breaker.
Tim.

Tim
I hope you don't mind if return to, and comment on, that statement, (and ignor all of the "off topic posts" your OP has somehow "morphed into"! ??

I can't help with your genset settings, but I can tell you this:
If/when a circuit breaker pops, when you plug the cord of your coach into a GFCI receptacle, something is definitely WRONG....(either in your coach, with the electrical cord you're using, or with the GFCI itself).
Plugging your RV into a receptacle/outlet with ground fault protection should never "pop" a circuit breaker..... (you have a problem that "needs fixing")!

Mel
'96 Safari

jd956jd956 05-08-2014 09:15 AM

A friend experienced the exact same "GFI" popping problem in his rented rv storage stall. He simply replaced it with a non-gfi receptacle and wahla, no more problem!


All times are GMT -6. The time now is 01:06 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.