iRV2 Forums

iRV2 Forums (https://www.irv2.com/forums/)
-   RV Systems & Appliances (https://www.irv2.com/forums/f54/)
-   -   Water Heater won't work on electricity (https://www.irv2.com/forums/f54/water-heater-wont-work-on-electricity-244037.html)

JadeEast 04-27-2015 11:06 PM

Water Heater won't work on electricity
 
I'm new to motorhomes and motorhome forums. We just purchased a 2008 Monaco Diplomat 40PDQ. I've sorted out a couple of electrical things and now come to the water heater. On the main control panel there are two switches: one says 12 vdc and when it is turned on the water heater works fine on propane (although the back light on the switch doesn't come on). So we're okay there.
The second switch says 120 vac and nothing happens when it is turned on. Again no backlight but I don't think that has much to do with the specific problem. So I took cover off the cupboard in the bedroom closet to get at the back of the water heater (10 gal Atwood). I pulled the water heater plug out of the receptacle and checked the receptacle to 120 vac and it isn't there.
Next I took the cover off the main breaker panel and checked for 120 vac on the breaker and its there. As this motorhome as an EMS system there is circuit board to the right of the breakers with relays. I could follow the black wire from the water heater breaker over to the circuit board and checked that the 120 vac was there. The next connector is the other side of the relay contact and the 120 vac is not there so the contact is not closed. I am thinking that when I turn on the 120 vac switch at the control panel it powers the relay coil with 12 vdc and should close the contact. I don't "hear" the relay clicking in and out when I turn on/off the switch. How/where can I check the 12 vdc power to the relay coil....is that fused some where? There isn't a back access to the main control panel and I hadn't really wanted to take off the main control front panel from the wall to troubleshoot as there are many switches and wires I'm sure behind there. Any helpful tips would be appreciated...change the relay? Change main control panel switch?

JadeEast 04-28-2015 12:01 AM

Another "clue". Where is said previously that I don't hear the relay "click" when energized, tonight I put my ear to the main breaker panel cover and when my wife turned on the switch I could hear a definite higher tone "hummmm" come on and off with each operation the switch. I think that tells me the relay coil is getting power and if the contacts aren't "pulling in", then the relay needs to be replaced? Are the other 3 relays similar? Could I just "try" one of those?

mjeffrey 04-28-2015 10:59 PM

Do you know what EMS your MH has?

From your description it sounds like the 120 vac is being blocked/stopped at the EMS relay.

The EMS would block the water heater if there was too much current demand to handle the water heater need and other higher priority demands. I.e. The order of the EMS shedding loads is significant. For example. With only 30 or even 20 amps, EMS would probably give you (one) AC and block the water heater.

At 50 amps the EMS would not intrude very often.

Can you disable the EMS? If you can and it defaults to no shedding of loads, then try disabling it, but don't have too much demand that you would trip a breaker. That is what the EMS is preventing.

JadeEast 04-29-2015 01:00 AM

It is a 50 amp Smart EMS and I have not been plugged into 50 amps yet. You have me now wondering.
Although when I look at the EMS panel there are 6 green lites - the fourth one is for the water heater and the current drawn has only been 2-4 amps. I do "hear" the relay coil "hum" when the on/off switch is turned on.
I wonder if there is a quick relay swap I could do to confirm?

mjeffrey 04-29-2015 09:51 PM

I would think the water heater would draw 10+ amps when on so the EMS would have no obvious reason to intrude if there is only 2-4 in use. A constant couple amps would probably be your battery charger.

My EMS is a different brand so I don't know about swapping relays. You could just by-pass the EMS to see the water heater work/draw current. That would give you one more data point.

mjeffrey 04-29-2015 09:53 PM

I suspect you would see the same results running off the generator, but that would give you 50 amps, depending on the size of your genny.

JadeEast 04-29-2015 10:20 PM

I called Monaco today and the fellow was quite knowlegable but I think I got myself confused. Not sure exactly what he said afterall. He did say that in behind the main breaker panel, is another junction box with another relay. He did say that if the relay on the EMS circuit board is not good, then the board must be replaced as the relays are soldered in. I thought I understood at the time. I just not sure where the power for the EMS board relay comes from but I do know that when my wife turns on/off the Heater 110 VAC switch I hear a "hum" go on and off on the main breaker panel. So the switch is doing something. Anyhow, I think you are right...I will just go plug the water heater cord into a different outlet for now and see if it heats up. I won't see the current draw as the bedroom outlet does not run through the EMS but I'll soon know if the water heater element is working or not.

dpinvidic 04-29-2015 10:23 PM

If you can't swap a relay, can you swap output connections so that the EMS has the water heater on a different control circuit.

Dan

JadeEast 04-29-2015 11:29 PM

More clues: so tonight I plugged the water heater in directly to an extension cord and nothing happened that I could see. The coach was still drawing 4 or 5 amps. So I unplugged the water heater cord and measured across the prongs thinking I would see some resistance for the element. None however I did notice a small schematic on the back of the heater and sure enough it showed that there is another relay right on the back of the Atwood 10 gal heater. I also noticed this single yellow wire (could that be from the control panel switch?) and thought that I might as well plug the heater back into extension cord which I did and I went and turned on the control panel switch and within a couple of seconds the coach amps measured by the EMS jumped right up to 12 amps. When I switched the water heater off, they amps went back to 4 amps. So I'm thinking the heater element is working and I'll leave it on for couple of hours and check for hot water before I go to bed. So if I have hot water all this takes me back to the control module board that sits beside the main breaker.

mjeffrey 04-30-2015 03:00 AM

You are correct about the yellow wire. The switch on the wall and a cold thermostat will engage the relay behind the water heater, but that assumes 120 vac is at the water heater's rear mounted relay.


Dan's idea would be my next step...

My engine heater is also on my EMS. If the relay for water heater is bad, can you switch circuits so that the water heater uses the engine core heater's circuit? This would still allow the water heater circuit to be shed under high demand (30 or 20 amp service ). Of course the engine heater would be lost, unless by-passed manually, but I rarely use mine.

JadeEast 04-30-2015 10:21 AM

So the water heater on an extension cord with the control panel switch "on" all worked and there was hot water when I checked. I'm with you...I go back to the EMS circuit board and relays. On my coach there are 4 main loads (front a/c, washer-dryer, rear ac, hot water heater) and the washer-dryer has been taken out and the space replaced with drawers. So I will switch over the hot water heater to that EMS board relay. Takes a while to troubleshoot these things but I like learning as I go. Now onto the ice cube maker. Geez....
Thanks for all your help.
John

Samflhomes 07-19-2015 08:57 PM

I am having electric side problems with my Atwood. See Post. How does one go about using an extension cord to isolate problem? I see no plugs that allow this.


Sam
2004 seabreeze National RV Work horse

redcolorado 07-19-2015 09:30 PM

When I had this problem I bypassed the EMS by removing the water heater input and output wires at the EMS circuit board and fastened them together with a wire nut. I then turned the water heater switch on and the EMS panel showed 14 amps and the water heater worked. I ran the system this way until I got another relay and replaced the bad relay on the board.
Your idea of using the no longer used washer/dryer relay is a good one. I did not have that option, my washer/dryer is still installed.


All times are GMT -6. The time now is 12:42 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.