iRV2 Forums

iRV2 Forums (https://www.irv2.com/forums/)
-   New Member Check-In (https://www.irv2.com/forums/f61/)
-   -   Hello from Oklahaoma. (https://www.irv2.com/forums/f61/hello-from-oklahaoma-257351.html)

Okie pilot 08-02-2015 05:19 PM

Hello from Oklahaoma.
 
Well yah I'm a newbie. Just bought my first RV it's a 2004 Monoco Sigunature 45 ft. We took it for a test run. It is our first trip in the RV. We are headed to Colorado next weekend to ride RZR's around Silverton. We thought we should go and try to learn all the systems before our big trip. And checked it out to make sure everything works.
OK guys here's where I need help. We got everything hooked up. City water, elect, sewer. But I have no water in the shower. We have water hot and cold water in the sinks, ice maker, water to stool. Just nothing in the shower.
What am I missing? When I shut off the city water and go to 12 volt pump I still have no water in shower. I called the previous owner he said ne never used city water only the water tank and had no problems with the shower.
HELP and Thanks :bow:

Bumps 08-02-2015 05:47 PM

Colorado will be glad to have you.

Have you tried soaking the shower head in a bowl of vinegar? Or you can put it in a baggie and rubber band it to the shower head if you don't want to disconnect it from the shower.

\ken

Hit_the_Rhod 08-02-2015 05:55 PM

Quote:

Originally Posted by Okie pilot (Post 2678066)
Well yah I'm a newbie. Just bought my first RV it's a 2004 Monoco Sigunature 45 ft. We took it for a test run. It is our first trip in the RV. We are headed to Colorado next weekend to ride RZR's around Silverton. We thought we should go and try to learn all the systems before our big trip. And checked it out to make sure everything works.
OK guys here's where I need help. We got everything hooked up. City water, elect, sewer. But I have no water in the shower. We have water hot and cold water in the sinks, ice maker, water to stool. Just nothing in the shower.
What am I missing? When I shut off the city water and go to 12 volt pump I still have no water in shower. I called the previous owner he said ne never used city water only the water tank and had no problems with the shower.
HELP and Thanks :bow:

If you are really looking for help here, you should only post in one forum. This is the third forum I've run across your same post in.

Okie pilot 08-02-2015 05:56 PM

I have not soaked it but I took the hose off the shower with the water turned to warm and it is not getting water to the shower at all.

Okie pilot 08-02-2015 06:00 PM

Quote:

Originally Posted by Hit_the_Rhod (Post 2678132)
If you are really looking for help here, you should only post in one forum. This is the third forum I've run across your same post in.

Sorry. I thought I was posting in different forms Class A and Problems. I will try and find an administrator to combine the threads.

Just a newbie mistake.

denlock 08-02-2015 06:45 PM

:welcome:

MattTaylor 08-02-2015 06:56 PM

Some type of winterization bypass perhaps? Is there a valve that bypasses the shower?

Okie pilot 08-02-2015 07:41 PM

Matt great last name.
I don't know I can't find anything else to turn, twist or try. I quess no shower tonight. Funny thing is we went to Glamis last Thanksgiving and rented a trailer with a 40 gallon fresh water tank. My wife love the dunes and the desert but said she wanted to be able to take a nice shower. Well I just bought this a couple weeks ago and we brought it to the lake today to try out. Just to get ready for CO Next weekend and she is not gonna get a shower at all. Oh well she is being a good sport about it.

rskrbina 08-02-2015 08:26 PM

I'm thinking the problem may be in the shower valve body. Can you take either cold or hot water valve out, then turn on the water pump just for a second or two and see if you get water through the shower faucet? I can't think of shut off valve that would be anywhere between the water pump and the shower faucet. Good luck. If you have a single valve (hot/cold), take it off and see what happens.

Bruce C 08-03-2015 05:51 AM

:welcome:

hal1phx 08-03-2015 07:30 AM

:welcome:
Hope you find a resolve ....

MSHappyCampers 08-03-2015 07:51 AM

Quote:

Originally Posted by Okie pilot (Post 2678066)
Well yah I'm a newbie. Just bought my first RV it's a 2004 Monoco Sigunature 45 ft. We took it for a test run. It is our first trip in the RV. We are headed to Colorado next weekend to ride RZR's around Silverton. We thought we should go and try to learn all the systems before our big trip. And checked it out to make sure everything works.
OK guys here's where I need help. We got everything hooked up. City water, elect, sewer. But I have no water in the shower. We have water hot and cold water in the sinks, ice maker, water to stool. Just nothing in the shower.
What am I missing? When I shut off the city water and go to 12 volt pump I still have no water in shower. I called the previous owner he said ne never used city water only the water tank and had no problems with the shower.
HELP and Thanks :bow:

Welcome to IRV2! We're sure glad you joined us! :dance:

Congrats on the new rig! There's probably a water manifold in the equipment bay underneath, with a cut-off valve for each line. i.e. lavatory, commode, shower, etc. The valve may be off! Keep her between the ditches!

Good luck, happy trails, and God bless! :thumb::D

Medico 08-03-2015 04:13 PM

Welcome, glad to meet you!


All times are GMT -6. The time now is 09:51 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.