iRV2 Forums

iRV2 Forums (https://www.irv2.com/forums/)
-   Ford Motorhome Chassis Forum (https://www.irv2.com/forums/f23/)
-   -   EEC-IV KAM no power (https://www.irv2.com/forums/f23/eec-iv-kam-no-power-265917.html)

House Husband 10-06-2015 05:39 PM

EEC-IV KAM no power
 
On my 1995 F53 there is no power to KAM on the ECM. Any one know where the Keep Alive Memory (KAM) power comes from.

Thanks
Richard

House Husband 10-06-2015 07:32 PM

OK, I've partially answered my question. Pin 1 (KAM) of the ECM is powered by a fuse link. Now where oh where is that 20ga, blue fuse link located.
Subford HELP!

Richard

subford 10-06-2015 08:01 PM

Quote:

Originally Posted by RLS7201 (Post 2773885)
OK, I've partially answered my question. Pin 1 (KAM) of the ECM is powered by a fuse link. Now where oh where is that 20ga, blue fuse link located.
Subford HELP!

Richard

It is under the radiator.

House Husband 10-06-2015 08:51 PM

Oh Geeeesh...........Who would have thunk it...........
Thanks Bill. I'll get er fixed tomorrow.
I've been tuning my 528 stroker with a Tweecer and that's when I found out about the missing KAM power.

Richard

House Husband 10-07-2015 11:43 AM

Bill,
I found the fuse link exactly where you said it was. There was no power to the link. In all of Fleetwood's wisdom, the wire was never hooked up. It was about 10" from the battery in the split loom. All is well now.

You're the best. I wouldn't trade you for two good ol biggens. GRIN

Again, thanks
Richard


All times are GMT -6. The time now is 04:41 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.