iRV2 Forums

iRV2 Forums (https://www.irv2.com/forums/)
-   Winnebago Industries Owner's Forum (https://www.irv2.com/forums/f101/)
-   -   Windshield Washer Fluid Reservoir? (https://www.irv2.com/forums/f101/windshield-washer-fluid-reservoir-32367.html)

FrankO 05-05-2007 06:03 AM

OK, I am in the process of changing the oil, new 2qt oil filter, lube and checking al fluid levels. I am stumped trying to find the WW Fluid reservoir. The WH manual says the coach manufacture installs it but there is no mention of it in the first section of the Operators Manual. As you can see either my intro session with the Sales Staff was incomplete or I have already forgot some of what they told me.
Appreciate the help.
Thanks -- Frank O.

FrankO 05-05-2007 06:03 AM

OK, I am in the process of changing the oil, new 2qt oil filter, lube and checking al fluid levels. I am stumped trying to find the WW Fluid reservoir. The WH manual says the coach manufacture installs it but there is no mention of it in the first section of the Operators Manual. As you can see either my intro session with the Sales Staff was incomplete or I have already forgot some of what they told me.
Appreciate the help.
Thanks -- Frank O.

Dmadzia 05-05-2007 06:38 AM

On my WH, it is right under the 'hood' tucked to the right. Shouldn't be too hard to find. Worse comes to worse, you could always follow the hose from the wiper arms to the tank. Good luck.

FrontRangeRVer 05-05-2007 12:18 PM

Franko...on yours and mine, it is on the left as you lower the hood down....far left

Tom N 05-05-2007 01:06 PM

<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by FrankO:
OK, I am in the process of changing the oil, new 2qt oil filter,
Thanks -- Frank O. </div></BLOCKQUOTE>

All the 2 quart filters I've seen do not have a bypass. Does the one you're using have a bypass? If so, what brand is it???

-Tom https://irv2.infopop.cc/groupee_commo.../icon_cool.gif

FrankO 05-05-2007 07:23 PM

Sorry it took so long to post a reply but I have spent the day working on the MH. Installed the Konis to day -- both Front and back -- but have one shock bolt that wont come off the Billstein. I will get a replacement tomorrow and finish her off. I did find the WW fluid reservoir -- boy I must be blind. Not only am I loosing my hearing and my memory but also my sight. I looked right at it and thought it was the Radiator Overflow.
As for the Oil Filter, I found a discussion on the WorkHorse Forum that talked about the 2qt filter. Let me know how to post a reference to the Discussion and I will do so.

Thanks -- Frank O.


All times are GMT -6. The time now is 08:39 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.