iRV2 Forums

iRV2 Forums (https://www.irv2.com/forums/)
-   Forum 101 | Announcements | Member Forum Concerns (https://www.irv2.com/forums/f62/)
-   -   New forum software! (https://www.irv2.com/forums/f62/new-forum-software-49138.html)

Andy R 03-09-2009 03:56 AM

New forum software!
 
It's been a loooong weekend but fortunately the conversion was a success. I have a punch list of outstanding items that need to be taken care of but wanted to get the site open for everyone as promised. I have to go to bed now (at least for a few hours) and will be back later to field questions and help everyone in the transition process. Please post your comments and feedback to this threads so I can add any issues you all find to my To Do list.

SeeTheUSA 03-09-2009 07:10 AM

Oh my goodness
 
Hey . . . looks like a job well done!

Okay, now where's the . . .

And how do I . . . .

Ah, CHANGE . . . it's inevitable :o

Thanks to Andy and the Gang.

BTW - I like the little motor home pictured, but has anyone noticed the photo is reversed? Looks like the slide is on the right side of the Winnebago View (or Navion, can't tell which it is), but the slide is always on the left side.

Endeavor2BnC 03-09-2009 07:16 AM

Thanks for a great job. Now comes the fun part for us, exploring all the ins & outs of new software.

Hitchhiker 03-09-2009 07:21 AM

Andy,

When you get up from your nap take a look in the Technical Support Forum, there's a few questions and/or issues posted there.

Peabody 03-09-2009 07:24 AM

It will take some getting use to,some of us old folks don't adjust to change as well as others ;) I do miss the fires and the forum I belong to.Over all it is not to bad to negotiate.:) Peabody

Our Time 03-09-2009 07:33 AM

Great job! The new format is awesome however the blinking ads to the right of the screen are a bit of a distraction. Maybe we will get use to them.

Wayne M 03-09-2009 09:04 AM

I'm lost and confused. Can you tell me "where to go!"

Ken Lenger 03-09-2009 09:28 AM

I like the ability to view a topic by hovering over it. Everything works for me so far. Go back to bed.

mudpuppy 03-09-2009 09:34 AM

This is great. I like the new format much better.

davydee 03-09-2009 11:07 AM

Only issue I'm having is it's real, real slow. It acts more like I'm on a dial-up connection for me. It may be on our side of the internet that's having the issue. If no one else is complaining, I wouldn't worry about it. David

Andy R 03-09-2009 11:42 AM

I will have a look at this and see what I can do. We are currently running on a single server while I get everything dialed in. In the next week I will move the site to a load balanced setup meaning we will be running on multiple web servers and master/slave database servers. This will significantly increase the horsepower for the site to run faster. I will also need to look at some of the stuff in the right column to make sure it's cached and reduce the amount of SQL statements per page. So there is some optimizing that needs to be done. Hang in there and I hope things speed up ASAP.

FlyingDiver 03-09-2009 12:25 PM

Quote:

Originally Posted by davydee (Post 477978)
Only issue I'm having is it's real, real slow. It acts more like I'm on a dial-up connection for me. It may be on our side of the internet that's having the issue. If no one else is complaining, I wouldn't worry about it. David

Seems quite responsive to me, but I'm currently on Comcast broadband.

joe

Jetsmania 03-09-2009 03:23 PM

Hi! We cannot log on thru AOL. We have to use IE without AOL. Paul

Erich 03-09-2009 05:21 PM

:) Ah, changes keep the mind inquisitive and young. Looks nice.


All times are GMT -6. The time now is 09:41 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.