iRV2 Forums

iRV2 Forums (https://www.irv2.com/forums/)
-   Class A Motorhome Discussions (https://www.irv2.com/forums/f258/)
-   -   No Running Lights (https://www.irv2.com/forums/f258/no-running-lights-512211.html)

Elon 10-24-2020 10:37 AM

No Running Lights
 
I have no running lights on my 2003 Fleetwood Terra 32s F53 , class A Motor Home! I've checked the 3 fuse boxes I've found but haven't located anyone with running lights or clearance lights marked fuse . HELP!!!!!

Bob_C 10-24-2020 11:49 AM

Got taillights?

Skip426 10-24-2020 11:50 AM

Looking for a fuse " Marked correctly " could be the issue , dig out your multi-meter or 12 volt test light , and check every fuse you've found. :thumb:

Windshield wiper power on my coach , was a fuse marked " Ign 1" :facepalm:

HarryStone 10-24-2020 09:50 PM

On the 2006, the F1.6 fuse in the Battery junction box, under the hood is the one you are looking for. 20 amp

Elon 10-26-2020 11:22 AM

Yes I've got tails .

Elon 10-26-2020 11:24 AM

I'll pull out the meter !

Elon 12-14-2020 09:30 AM

I've been to pissed off and will start any this spring! Thanks a lot.

Elon 12-14-2020 09:41 AM

It's snowing and 29 degrees , 4" on ground , 8-12 more on Wednesday so I'll wait till spring. Thanks

KanzKran 12-14-2020 09:49 AM

2 Attachment(s)
Quote:

Originally Posted by Skip426 (Post 5493165)
Looking for a fuse " Marked correctly " could be the issue . . .

Heck, I'm still working on figuring out what the words say, let alone whether they are the correct words for the circuit or not. Not a lot different than S&B panels, for that matter. :nonono:

Skip426 12-15-2020 07:51 PM

Quote:

Originally Posted by KanzKran (Post 5557675)
Heck, I'm still working on figuring out what the words say, let alone whether they are the correct words for the circuit or not. Not a lot different than S&B panels, for that matter. :nonono:

OK ; well the two pictures you've posted are for coach circuits , not chassis circuits . You haven't found the circuit fuse box for the chassis yet .

Is your coach on a Ford or Workhorse chassis .

BTW: I've found fuses in 10 different locations in my coach ; four chassis and six coach. :facepalm:

EDIT: Sorry KanzKran ; I though you were the OP on this thread .

I do wonder how online learning will impact , writing skills of the next generation.:rolleyes:

49Deluxe 12-17-2020 08:02 PM

Do you have 4 lights up front? If so, are the outside 2 on when you select low beam? If not, it’s probably the relay inside the hood. Your manual will show it.


All times are GMT -6. The time now is 05:27 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.