iRV2 Forums

iRV2 Forums (https://www.irv2.com/forums/)
-   Tiffin Owner's Forum (https://www.irv2.com/forums/f106/)
-   -   Keyless entry problem (https://www.irv2.com/forums/f106/keyless-entry-problem-512471.html)

bharrisv65 10-26-2020 08:01 AM

Keyless entry problem
 
Hello all! Late one night recently, I experienced an issue in which my keyless entry for the entry door failed. Neither using the key fob or the number pad would lock or unlock the door; compartment doors still worked fine. Next day around mid morning, it decided to start working again as normal even though nothing was done to repair it. It worked fine over the next week, then last night, same thing, door wouldn’t lock or unlock. Since we’re traveling, I won’t dig into it until next week when we’re home. Just curious if anyone else has had this or a similar issue and what the cause was? The way it’s acting makes it appear to be a short in the door lock or wiring, etc. going to it, since all my compartment door locks are working fine. Thanks for any help anyone can offer!

garykk 10-26-2020 11:39 AM

Have you tried to clean the contacts at the door and door jamb?

bharrisv65 10-26-2020 03:17 PM

Quote:

Originally Posted by garykk (Post 5496191)
Have you tried to clean the contacts at the door and door jamb?

Yep, did that and took door lock apart just to be sure wires weren’t broken, bad, etc. Apparently, I left my tester at home so I can’t check wiring for voltage/continuity so that’ll have to wait, although I might make myself a makeshift tester.

Puzzling thing is, the first time it did it, it started working again several hours later. So far this time, it hasn’t “self-repaired” yet.....

bharrisv65 10-27-2020 09:58 AM

Quote:

Originally Posted by garykk (Post 5496191)
Have you tried to clean the contacts at the door and door jamb?

Got it figured out. First thing I did was clean the contacts but the problem was, one of the wires attached to one of the spring contacts had come loose and was intermittently making contact. I found this out after removing the contact switch because I reasoned it had to be a short of some kind in the wiring since the bay doors all would lock but not the entry door. I cleaned and tightened all the wiring and contacts so now I’m back in business. Thanks for the help Garykk!


All times are GMT -6. The time now is 11:26 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.