iRV2 Forums

iRV2 Forums (https://www.irv2.com/forums/)
-   Monaco Owner's Forum (https://www.irv2.com/forums/f115/)
-   -   HELP wife upset DUE TO TRAVEL TOMORROW (https://www.irv2.com/forums/f115/help-wife-upset-due-to-travel-tomorrow-536017.html)

Jim McElwee 05-08-2021 07:46 PM

HELP wife upset DUE TO TRAVEL TOMORROW
 
2005 Monaco Windsor Pulled unit out of shelter today, washed, and was doing ok. Wife started driver side bedroom slide out and it stopped after 6 inches travel. Looked for any binds and found none. There are no clicks or noise heard. Can not find any information. Where are the fuses and control boxes. It will not go out or in. No noises from relays as a hint where located. Help me get out of trouble. Thanks for any reply.

Jim McElwee 05-08-2021 07:52 PM

Forgo to say 40 PDQ. Thanks.

Jandringa 05-08-2021 07:54 PM

I have a 2006 Camelot 40pdq and the slides have resettable fuses in the passenger side rear electrical bay. I had one slide that would pop the fuse and I would reset it often, when at national indoor Rv for awning work he replaced it with a auto resetting one and I havenít had a issue in five years.
Hope it helps!

jacwjames 05-08-2021 07:59 PM

You might try turning the salesman switch off and on. When my slide stops working I do this and it will start up.

Jim McElwee 05-08-2021 08:15 PM

Thanks for both reply's. Salesman switch wired around years ago. I will look in electrical rear bay at this time. Someplace to start. Thanks

Jim McElwee 05-08-2021 08:17 PM

Thanks jandridge. I have a place to start. Thanks jackwjames Salesman switch wired around years ago. Thanks for each reply.

windsorbill 05-08-2021 08:43 PM

Do your basement doors have safety/lockout switches?

Jim McElwee 05-08-2021 09:07 PM

Found a quad slide control relay in rear electronic compartment. Found both driver side slides do not work but quad slide control clicks when any slide switch is pressed. Both passenger side slides work and both driver side slides do not work but quad slide control relays click any time switch is pressed. This started after a wash job. Could it be something got wet?

Jim McElwee 05-08-2021 09:10 PM

My basement doors has the auto lock from the front door controller. Thanks

rarebear.nm 05-08-2021 09:21 PM

Quote:

Originally Posted by Jim McElwee (Post 5743668)
Found a quad slide control relay in rear electronic compartment. Found both driver side slides do not work but quad slide control clicks when any slide switch is pressed. Both passenger side slides work and both driver side slides do not work but quad slide control relays click any time switch is pressed. This started after a wash job. Could it be something got wet?

In trouble shooting last thing done prior to a failure is always a suspect. Water in relays can do strange things. Can you pull those relays and get them dry or dry them in place? Another possible source is in the ground wire between the relay and its grounding point. If wet, it may not be making a good connection. Bad grounds are common sources of problems. You can test this by simply adding a temporary ground between the relay and a know ground point. This is called adding a ground. The fix maybe just replacing a bad ground with new wire.

Scott 3 05-09-2021 01:51 AM

Is your battery fully charged?

BigNick1 05-09-2021 09:09 AM

Quote:

Originally Posted by Scott 3 (Post 5743793)
Is your battery fully charged?

X2 agreed

D Barber 05-09-2021 10:46 AM

Grab your wife’s hair dryer and do some blowing, enlarge those 2 small drain holes at the bottom, don’t ask me how I know, ended up having to buy a new board to learn

jacwjames 05-09-2021 11:36 AM

Is the fuse good in the control module. On mine the rear slide would work but the front wouldn't until I replaced the fuse.


All times are GMT -6. The time now is 11:12 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.