iRV2 Forums

iRV2 Forums (https://www.irv2.com/forums/)
-   Tiffin Owner's Forum (https://www.irv2.com/forums/f106/)
-   -   Location of G5 shade module. (https://www.irv2.com/forums/f106/location-of-g5-shade-module-541855.html)

Tedo 06-19-2021 09:56 AM

Location of G5 shade module.
 
1 Attachment(s)
I have a 2018 phaeton 44oh. My solar and night shades both quit at the same time. My spyder panel displays g5 shade module error. Spoke with spyder tech and he thought module was in the compartment over the dash on the passenger side. Took the back access panels off and not there. Called Tiffin and the tech said if not there, then behind the compartment above the passenger seat. No luck again. Even took the panels off the cabinet above the drivers seat, which would be the logical place since the shade motor is on that side. Done with the Easter egg hunt. Does anyone know for certain where it might be located. Attached pic for reference. Thanks in at Advance.

garykk 06-19-2021 10:42 AM

This may help. https://spydercontrols.com/wp-content...nManual-UD.pdf

If it does not load, go to Spyder controls website, sign in with Tiffin, password Motorhomes, from there you can find manuals etc.

Have you tried a reset?

Tedo 06-19-2021 11:04 AM

Great info thanks. Per your attachment it says the g5 module is across from the galley in a cabinet. Question on the reset, how do you do that and will I then risk breaking something else. Thanks so much

garykk 06-19-2021 02:02 PM

Turn off the salesman switch near the steps. Turn off the 12 volt switch at the battery compartment and wait a few minutes, then turn in the 12 volts and the salesman switch. Hopefully thatís all it needs.

Dave P. 06-20-2021 04:03 AM

2 Attachment(s)
My G5 module was floating in the front passenger cabinet over the windshield. It was low behind the overhead television. I zip-tied it to the black tube frame. Mine was working intermittently and I had a connector not snapped in all the way.
2019 Phaeton 40QKH

jkroboth 06-20-2021 07:17 AM

Shade controler
 
Had the same problem with mine, connector not snapped in place. It was located in the compartment behind the removable panel on the PS cabinet next to the tv. Must have been the same person in a hurry when installing. The line must move.

Tedo 06-21-2021 11:23 AM

Well the same individual must have done mine because I found it exactly where you folks said only about 6 inches behind the tv to the left of the ps cabinet. Just laying there. Unfortunately, after speaking with a sypder tech he believes I need new connectors as my network light is still blinking green. Said once i get a network connection I need to mount the g5 module. Thank you all for everything. Ted


All times are GMT -6. The time now is 06:39 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.