iRV2 Forums

iRV2 Forums (https://www.irv2.com/forums/)
-   National RV Owner's Forum (https://www.irv2.com/forums/f105/)
-   -   Tradewinds 7371 Coach 110v electrical problem (https://www.irv2.com/forums/f105/tradewinds-7371-coach-110v-electrical-problem-554337.html)

jboutelle 09-17-2021 03:09 PM

Tradewinds 7371 Coach 110v electrical problem
 
Hi guys, newbie here... I have read many of your posts and threads but cannot find anyone else here (or anywhere on the internet) with a similar problem... I need some help please.
2000 Tradewinds 7371 - coach 110v electrical outlets are dead on Inverter only. Everything works great on shore and gen power, but on Inverter only everything is dead except the bathroom gfi outlet and the microwave clock light... nothing else. Yes, I have checked all of the Inverter breakers and tested output on the Inverter (new Xantrex 458D (single in-dual out) 2000w 81-2022-12 just a few months old). I even unhooked both coach 110v wiring legs from the Xantrex, and hooked them into a different portable inverter to test the legs... but still nothing.
I replaced all of the Square D breakers in the breaker box in the hallway... thinking maybe the old breakers might have gone bad or burnt, even though they never tripped (I have had that happen to me on 15a and 20a breakers in my shop)... but still nothing... where could the connection be broken...?

Inverter tests good, shore power works, generator works... I just don't get it...? Somebody said something about a 'sub-box' but I can't find any other boxes or 110v breaker locations.

Backing up a few months ago history... as a class A rig newbie I made a major rookie mistake... and kicked on my inverter (via inside remote panel) when both 15k A/C units were still switched on. I heard a loud pop, the coach filled with smoke, and the confection oven fried.... burning up the entire circuit board of the microwave/confection. NONE of the 110v circuit breakers tripped... but I think smoke was coming from that breaker box in the hallway too...?
It toasted the Xantrex Inverter and remote controller beyond repair (cost me a couple hundred $ to send it off and tested, but it was junk). Fortunately neither A/C was damaged...?
So... a brand new Inverter, and brand new microwave... and everything has been a-ok working good for a few months now up until about a week ago when these outlets just flat quit working... for no reason.... what the hell...?

I know... very long thread... I'm sorry... but maybe this can help pre-answer some of the questions y'all might throw at me to check first. (BTW I am a retired oilfield gas compressor mechanic who also use to install annunciators, battery savers, emissions programs, etc. so I know a little bit about electronics and electricity).
I think I have come to the end of my troubleshooting... but I still want to know where this so called "sub-box' is... if there is even one on my rig...? Are they talking about the main box with all the 50/30/20/15 breakers...??? If so I just replaced all of those... but I am getting NO current coming onto that box with just Inverter... however I do on shore power and gen power.

Any suggestions... thanks in advance... Jim

Thewellz 09-17-2021 05:47 PM

I haven't heard of a sub box? Assuming your outlets work on generator power as well? I believe your shore power goes straight through the inverter to the breaker box in the bathroom area. Could it be your brand new inverter is bad, or the control panel?...is there a tiny little reset button on your inverter somewhere? Mine has a red one as well as the two 20 Amp breakers.

jboutelle 09-17-2021 08:35 PM

Thanks ThewellZ... Yes there is a 25a breaker button on the front of this Xantrex, along with 15a and 20a flip outbound breaker switches on the front. All are working properly when checked. I also forgot to mention I have 12.6 VDC going in (sometimes up to 13.4 as the solar panels charge the batteries), so under-voltage is not an issue. I am getting 110.1 VAC out both legs all the way up to the coach wall (using a no-touch sensor tester beeping and lighting up). Today I removed the sub-floor inside the bedroom closet to get to the back of the main breaker box (this has to be what some are calling a sub-box...?) BUT, I am not getting any tester signal to any of the massive cluster of wires stuffed inside of this hidden compartment behind the breaker box. That leaves me with about 2 feet of wires to trace underneath the coach floor. I have had this bus for two years, and have not had any tire blowouts that could have damaged the underbelly wiring, nor do I see any signs of such. So, my next step is to crawl all around the spider webs and road grime underneath falling into my eyes from the under side... :( and Yes... I am getting full pass-thru 120/240 voltage to the breaker box when on shore or gen power input...

FLRosebud 09-18-2021 03:59 AM

Quote:

Originally Posted by Thewellz (Post 5917701)
I haven't heard of a sub box? Assuming your outlets work on generator power as well? I believe your shore power goes straight through the inverter to the breaker box in the bathroom area. Could it be your brand new inverter is bad, or the control panel?...is there a tiny little reset button on your inverter somewhere? Mine has a red one as well as the two 20 Amp breakers.

I don't think the power goes from shore to inverter. Mine goes shore/genny to transfer switch, to main panel. There is a 20 amp breaker (in my coach) that feeds the inverter.

Al

jboutelle 09-18-2021 03:15 PM

1 Attachment(s)
FLRosebud, This Xantrex Freedom 458 20D (Single In - Dual Out) has one 110-120vac input and two 110-120vac outputs. It has an internal pass-thru switch that when the incoming 110-120vac powers up, it puts the inverter into standby mode, and also switches into battery charger mode. When I test the incoming Romex wire it is dead until I kick on the shore power, or gen power, then the inverter switches to pass-thru to continue 110-120vac out each leg using the external power source. I have again traced the outgoing legs, thru the engine compartment (diesel pusher), and into a metal enclosure right behind the engine air cleaner box. It looks like it has two screws to get into this box, but I got stiff, sore and tired wiggling in there upside down in the engine bay like a spider, so I quit for lunch. I have no idea what is behind this enclosure other than it looks like to under the shower enclosure.... from there is a mystery at this point. I am heading back out there now to se if I can figure out where this circuit ends.

Thewellz 09-18-2021 03:38 PM

Quote:

Originally Posted by jboutelle (Post 5918618)
FLRosebud, This Xantrex Freedom 458 20D (Single In - Dual Out) has one 110-120vac input and two 110-120vac outputs. It has an internal pass-thru switch that when the incoming 110-120vac powers up, it puts the inverter into standby mode, and also switches into battery charger mode. When I test the incoming Romex wire it is dead until I kick on the shore power, or gen power, then the inverter switches to pass-thru to continue 110-120vac out each leg using the external power source. I have again traced the outgoing legs, thru the engine compartment (diesel pusher), and into a metal enclosure right behind the engine air cleaner box. It looks like it has two screws to get into this box, but I got stiff, sore and tired wiggling in there upside down in the engine bay like a spider, so I quit for lunch. I have no idea what is behind this enclosure other than it looks like to under the shower enclosure.... from there is a mystery at this point. I am heading back out there now to se if I can figure out where this circuit ends.

It would seem that the 110 side is not the problem as your shore power and generator work fine. Since the inverter only deals with converting the 12volt side to 110.. It would seem the inverter is having trouble with the house battery connection?...possibly check inline fuse from your house batteries? Or the reset switch on the back of the 12 v distribution panel? Hopefully an electrician will chime in here!

jboutelle 09-18-2021 08:20 PM

Yep... I've checked and rechecked both battery cables and master buss fuse, and have 13.4 voltage connected into the inverter. I triple checked every fuse and all circuit breakers on the 12v distribution panel (I hope the circuit board is not the problem, because that board is obsolete), and every breaker and line in the coach... even replacing all the breakers in the box.
I am baffled why just the bathroom GFI socket and the microwave clock are the only two outlets that work on inverter...? The bedroom, the walls, the cabinet underside outlets, and the GFI outlet at the sink are all dead.
Of course every light inside is 12v so they all work ok, along with every other 12v destination.
I could not get that panel off to where the conduit runs into, because there is too much engine stuff in the way, and it runs all the way across the width of the chassis.
I need to find a full coach electrical schematic for this 7371, but I have hunted for days and can't find anyone who has one...?
Thanks for the input... I'll keep trying... :confused:

jboutelle 09-19-2021 12:25 PM

OK... let's ponder this for a minute... is it possible that I don't have a problem at all...???

I read on another thread, that 'many' "older" coaches (my Tradewinds 7371 is 21 years old but I have only had it two years) have two individual circuit legs where one leg is NOT live on Inverter power alone... split thru the distribution panel...?
Further described as one circuit will only light up a couple of 120v outlets for TVs or small load items, but the other circuit will only light up on Shore power or Gen power...? Can anyone confirm this... and is it possible this is the case on my coach...?

The wife and I began reflecting on this, and realize that every trip we have made we had the 4k Onan house generator running so we could have both A/Cs running the whole trip, keeping the coach cool at all times since we live in the hot desert.

So... on Inverter only... I find that the bedroom 110v TV works, the front 110v TV works, the 110v Microwave clock works, and the 110v GFI in the bathroom works. HOWEVER.... there is a 110v 1500 watt hair blow dryer mounted on the bathroom wall (plug in style like at motels)...? I do not know if this came with the coach new, or if previous owner added it aftermarket...?

This Xantrex 20D has one 20a out, and one 15a out... both with test live on Inverter mode on.... but I don't know which line out is running the TVs etc.

I first discovered my lack of outlet power, when I was out of town parked overnight at a windshield replacement shop (had to stay overnight to let sealant set), and tried to plug in my phone charger into a bedside outlet.... only Inverter only (since it was a cool night for a change). That's when the quest began to find out why... and it has been driving me crazy ever since. I had to charge my phone up thru the live bathroom outlet.... as the live bedroom TV outlet is quite hard to get to.

Question 1: I realize we didn't have cell phone chargers in year 2000, but if somebody had a CPAP machine or portable fan or laptop computer at bedside, why would they not supply power to the bedside outlets...?

Question 2: If that 1500 watt hair blow dryer came OEM in this floorplan, why is there no warning label to NOT operate it if on Inverter power only...?
If the kitchen GFI is on the other circuit (the dead one), possibly to keep you from running a coffee brewer or other high wattage appliance on Inverter, why did they not do the same for the bathroom GFI...???

I do not want to run on Gen power at all times to have everything live, and so far I have not been near a 50 amp Shore power away from home. The reason I know that it works ok is I pulled up to my shop and strung my 50A welder extension cord out the door to hook into the ATS.

So... again... do I really have a problem, or am I trying to make 21 year old technology do something it was not designed to do...??? :banghead:

Thewellz 09-19-2021 01:22 PM

[QUOTE=jboutelle;5919587]OK... let's ponder this for a minute... is it possible that I don't have a problem at all...???

I read on another thread, that 'many' "older" coaches (my Tradewinds 7371 is 21 years old but I have only had it two years) have two individual circuit legs where one leg is NOT live on Inverter power alone... split thru the distribution panel...?
Further described as one circuit will only light up a couple of 120v outlets for TVs or small load items, but the other circuit will only light up on Shore power or Gen power...? Can anyone confirm this... and is it possible this is the case on my coach...?

The wife and I began reflecting on this, and realize that every trip we have made we had the 4k Onan house generator running so we could have both A/Cs running the whole trip, keeping the coach cool at all times since we live in the hot desert.

So... on Inverter only... I find that the bedroom 110v TV works, the front 110v TV works, the 110v Microwave clock works, and the 110v GFI in the bathroom works. HOWEVER.... there is a 110v 1500 watt hair blow dryer mounted on the bathroom wall (plug in style like at motels)...? I do not know if this came with the coach new, or if previous owner added it aftermarket...?

This Xantrex 20D has one 20a out, and one 15a out... both with test live on Inverter mode on.... but I don't know which line out is running the TVs etc.

I first discovered my lack of outlet power, when I was out of town parked overnight at a windshield replacement shop (had to stay overnight to let sealant set), and tried to plug in my phone charger into a bedside outlet.... only Inverter only (since it was a cool night for a change). That's when the quest began to find out why... and it has been driving me crazy ever since. I had to charge my phone up thru the live bathroom outlet.... as the live bedroom TV outlet is quite hard to get to.

Question 1: I realize we didn't have cell phone chargers in year 2000, but if somebody had a CPAP machine or portable fan or laptop computer at bedside, why would they not supply power to the bedside outlets...?

Question 2: If that 1500 watt hair blow dryer came OEM in this floorplan, why is there no warning label to NOT operate it if on Inverter power only...?
If the kitchen GFI is on the other circuit (the dead one), possibly to keep you from running a coffee brewer or other high wattage appliance on Inverter, why did they not do the same for the bathroom GFI...???

I do not want to run on Gen power at all times to have everything live, and so far I have not been near a 50 amp Shore power away from home. The reason I know that it works ok is I pulled up to my shop and strung my 50A welder extension cord out the door to hook into the ATS.

So... again... do I really have a problem, or am I trying to make 21 year old technology do something it was not designed to do...???
I think you are onto something!...I have rarely ever used my inverter, I will be down at my rig later today...I will check mine to see if it's the same.

Richard S. 09-19-2021 03:31 PM

This link hase manuals and sales brocheures
https://www.nrvclub.com/

FLRosebud 09-19-2021 04:09 PM

Quote:

Originally Posted by jboutelle (Post 5918618)
FLRosebud, This Xantrex Freedom 458 20D (Single In - Dual Out) has one 110-120vac input and two 110-120vac outputs. It has an internal pass-thru switch that when the incoming 110-120vac powers up, it puts the inverter into standby mode, and also switches into battery charger mode. When I test the incoming Romex wire it is dead until I kick on the shore power, or gen power, then the inverter switches to pass-thru to continue 110-120vac out each leg using the external power source. I have again traced the outgoing legs, thru the engine compartment (diesel pusher), and into a metal enclosure right behind the engine air cleaner box. It looks like it has two screws to get into this box, but I got stiff, sore and tired wiggling in there upside down in the engine bay like a spider, so I quit for lunch. I have no idea what is behind this enclosure other than it looks like to under the shower enclosure.... from there is a mystery at this point. I am heading back out there now to se if I can figure out where this circuit ends.

I had the same Xantrex in my SeabreezeLX and only had 4 or 5 outlets in the coach powered up through the inverter. So you might not have an issue?

Al

jboutelle 09-19-2021 05:22 PM

Quote:

Originally Posted by FLRosebud (Post 5919836)
I had the same Xantrex in my SeabreezeLX and only had 4 or 5 outlets in the coach powered up through the inverter. So you might not have an issue?

Al

AWESOME... THANKS...!!! That is just about the conclusion I was coming up with after all this investigation...! I am thrilled that somebody else found the same results...! Since I have no solid 'Before" confirmation of the suspected problem, I cannot confirm I have an "After" problem...! I think you are right... I will just have to live with this, unless I want to run a live jumper wire to the bedside outlets so I can charge our phones and run small fan at night while on Inverter only. Wow... what a lesson learned... I will not forget this, and will gladly help advise others if this topic ever comes up again... thanks everyone for your help...!!! :cool:

jboutelle 09-19-2021 05:25 PM

Quote:

Originally Posted by Richard S. (Post 5919765)
This link has manuals and sales brochures
https://www.nrvclub.com/

Thank you, Richard... I checked it out, and it only shows sales brochures and some layout options, but no manuals...? I will keep searching for full electrical schematics just so I have them on hand when needed. Thanks...

TechWriter 09-19-2021 09:34 PM

Quote:

Originally Posted by jboutelle (Post 591755)
Backing up a few months ago history... as a class A rig newbie I made a major rookie mistake... and kicked on my inverter (via inside remote panel) when both 15k A/C units were still switched on. I heard a loud pop, the coach filled with smoke, and the confection oven fried.... burning up the entire circuit board of the microwave/confection. NONE of the 110v circuit breakers tripped... but I think smoke was coming from that breaker box in the hallway too...?

I don't think that should have happened. Unless it's not wired correctly, turning on the inverter with shore power on (& ACs running) should have made no diff. Consider: when you lose shore power, your inverter should automatically come on, right? Then when shore power returns, the inverter should shut itself off.

The Xantrex 485 used to be called the Freedom 485 and was manufactured by Trace. It's a bullet proof modified sine inverter/charger. However, I've had problems with this remote control.

If National RV installed your inverter, I suspect there's an inverter sub-panel (the "sub" you mentioned).

It's typically a separate fuse box wired next to the main panel, like so (ignore the solar panel stuff):

https://rvseniormoments.files.wordpr...rterwiring.jpg


All times are GMT -6. The time now is 05:03 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.