iRV2 Forums

iRV2 Forums (https://www.irv2.com/forums/)
-   National RV Owner's Forum (https://www.irv2.com/forums/f105/)
-   -   Wait to start light goes off then back on (https://www.irv2.com/forums/f105/wait-to-start-light-goes-off-then-back-on-64358.html)

Thewellz 03-03-2010 10:36 PM

Wait to start light goes off then back on
 
The "wait to start" light goes off after quite a few seconds with the ignition turned to aux, at which time I start the engine, but then it comes back on.. and the "prot. engine" light flashes really quickly and then both turn off.. is this normal?? The engine seems to run fine and there are no other lights coming on.

Theberrys 03-03-2010 10:42 PM

The Wait to start light in my 99 Tradewinds does the same thing sometimes. I don't recal the check engine light comming on. It has done this for the three years I've owned it and I've had no problems.

Dick

Thewellz 03-03-2010 10:48 PM

thanks for the quick response, I'm new to the world of pushers, wasn't sure if it meant a problem or not, also do you change your filters in your air brake system often?

Theberrys 03-04-2010 07:57 AM

Wow I wasn't aware of Air Brake Filters. Sorry I'll be watching to see if some light gets shed on this subject.

Dick

Thewellz 03-04-2010 06:30 PM

I believe they are in the air drier system

Dr4Film 03-04-2010 07:06 PM

They are the same air drier filters used to dry the air in the storage tanks which are used to supply air to the air brakes and other items.

Your operators manual should have a list of all filters used throughout the DP.

Dr4Film ----- Richard.


All times are GMT -6. The time now is 09:14 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.