iRV2 Forums

iRV2 Forums (https://www.irv2.com/forums/)
-   Forum 101 | Announcements | Member Forum Concerns (https://www.irv2.com/forums/f62/)
-   -   Unable to delete? (https://www.irv2.com/forums/f62/unable-to-delete-850.html)

tmar10 02-06-2009 01:28 AM

I had an issue while quoting and realized I was posting multible messages instead of editing. Is there a delete option?

Hitchhiker 02-06-2009 02:54 AM

During the 60 minutes immediately following posting there's an "Edit/Delete" icon located in the bottom right corner just above the "Reply" button. It looks like a folder with a pencil eraser in it. Since over 60 minutes has elapsed do you need us to delete something for you?

tmar10 02-06-2009 03:35 AM

Using the "edit delete icon" during the 60 minute window, I found no option for me to delete the post.

The three post are located in:

iRV2.com COMMUNITY/New Member Check-In/New member checking in/created by Brian_R1

All three begin with "attempt to delete..."

Thanks

BookIIRoadtrash 02-06-2009 06:26 AM

Hitchhiker, I have tried to delete a post too and did not see that command icon on the window. I too had a double post and pmed a Mod to assist me. Next time I try to edit a post I’ll look in the position you rrefered us too. Thanks, Book2

BookIIRoadtrash 02-06-2009 06:32 AM

I just tried to delete the above post , the only folder with the pencil eraser is on the window of the thread I had posted and nothing for delete in the window when I click edit or delete……..Book2

RustyJC 02-06-2009 06:32 AM

If you click the "Edit" icon, when the edit box opens, do you not see a blue underlined option below the text of the post being edited, just to the left of the Post Now box, that says, "Delete Message....?"

Rusty

BookIIRoadtrash 02-06-2009 06:34 AM

no

MonacoMama 02-06-2009 06:50 AM

Book...We are now aware of the issue & it is being worked on...
Rusty - check Admin
MM




BookIIRoadtrash 02-06-2009 06:54 AM

Thanks folks...B2

Hitchhiker 02-06-2009 09:17 AM

Quote:

Originally posted by tmar10:
Using the "edit delete icon" during the 60 minute window, I found no option for me to delete the post.

tmar10,

My mistake, there is no 'delete' feature; only the edit feature for the 60 minutes. I'll take care of the 3 you referenced.

tmar10 02-06-2009 10:28 AM

Thank you Ricard, I thought I was missing something.

RVDude 02-12-2009 06:36 AM

When I try to edit one of my posts I now get this system message:

""You have not been given the permission(s) to access this page. You require the following rights to view this page: 'Edit/Delete Own Posts'. For a full list of permissions you have on this community, please visit your Personal Zone Permissions page""

What changed in the past couple weeks? Does the 60min rule apply to edits as well? If so, when did that change?

Route 66 02-12-2009 06:44 AM

There is a 60 minute time limit to edit a post.

The delete post option seems to have been removed by Groupee.

It won't be too much longer until we switch to vBulletin and the 60 minute time frame will apply to edits and deletions.

A Mod or Admin can delete a post if you wish us to.


All times are GMT -6. The time now is 07:10 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.