Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > Search Forums
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: wingtrike
Forum: Alpine Coach Owner's Forum 07-12-2010, 11:36 AM
Replies: 12
Views: 1,294
Posted By wingtrike
Thanks so much for the replies. I think I can...

Thanks so much for the replies. I think I can attribute the problem to 3 sources: me, myself, and I.:D
When the 50 amp service was installed, the coach (and power cord) was at my dealers. I think I...
Forum: Alpine Coach Owner's Forum 07-08-2010, 01:40 PM
Replies: 12
Views: 1,294
Posted By wingtrike
My receptacle for the m/h is a 50 amp service...

My receptacle for the m/h is a 50 amp service that was installed about 2 months ago. A licensed electricican installed it at our home.
I did check and reset the breakers, then I started the gen. ...
Forum: Alpine Coach Owner's Forum 07-08-2010, 06:50 AM
Replies: 12
Views: 1,294
Posted By wingtrike
Front A/C not working

We have a '01 Alpine 38FDDS. It is connected to shore power at our home. The rear A/C works fine, but the front unit doesn't come on. I have checked the thermostat and its settings for temp, etc....
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -6. The time now is 10:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.